Labels Missing in Media Browser

Dec 21, 2020

Copy link to clipboard

Copied

I'm using Windows 10 and since updating to Premiere Pro 14.7 all of my labels have gone missing from the Media Browser. The media browser looks completely different - instead of the icons it's just grey little folders that I can't change. Fortunetly, they are still in place on my timeline! I've tried turning on labels in the General Settings to no avail. 

https://helpx.adobe.com/premiere-pro/kb/known-issues.html

 

We only know the symptoms. You can start a new project and IMPORT the existing project and I believe that will bring the colors back. Give it a try, you don't have to use it if you don't want - the current one stays the same.

TOPICS
Formats

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Labels Missing in Media Browser

Dec 21, 2020

Copy link to clipboard

Copied

I'm using Windows 10 and since updating to Premiere Pro 14.7 all of my labels have gone missing from the Media Browser. The media browser looks completely different - instead of the icons it's just grey little folders that I can't change. Fortunetly, they are still in place on my timeline! I've tried turning on labels in the General Settings to no avail. 

https://helpx.adobe.com/premiere-pro/kb/known-issues.html

 

We only know the symptoms. You can start a new project and IMPORT the existing project and I believe that will bring the colors back. Give it a try, you don't have to use it if you don't want - the current one stays the same.

TOPICS
Formats

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 21, 2020 0
Dec 21, 2020

Copy link to clipboard

Copied

I don't use it much, but I just tried mine and all the colors / icons look normal. I think you are sending us on a wild goose chase... perhaps a red herring? I'm not sure you are looking at the Media Browser. Are you talking about the Project window, and the "Known Issue" of the labels colors...?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2020 0
Jan 07, 2021

Copy link to clipboard

Copied

You're right, I incorrectly said "media browser" when I meant "project window". I wasn't aware this was a "known issue" and would appreciate any further information you can provide on the subject. Thanks! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2021 0
Jan 07, 2021

Copy link to clipboard

Copied

https://helpx.adobe.com/premiere-pro/kb/known-issues.html

 

We only know the symptoms. You can start a new project and IMPORT the existing project and I believe that will bring the colors back. Give it a try, you don't have to use it if you don't want - the current one stays the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2021 1