Lagging and not responding

Explorer ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

I have been using Adobe Premiere Pro for a while now already and it always worked great. After installing it on a new computer it is always lagging while playing the video and I can only do one or two clicks and it will say not responding. It is only while using this program that I have this problem on my laptop. How can I make this work again?

Views

443

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Sep 25, 2018 Sep 25, 2018
Hi Nelson.R, seans49691750, Sorry for the trouble. What are the system specs? Have you tried changing the renderer? FAQ: How to change the Video Renderer in Premiere Pro? Are you logged in as an Administrator? Try the steps recommended in this article: Troubleshooting issues related to playback and performance in Premiere Pro CC Let us know the status. Thanks, Vidya

Likes

translate

Translate

Translate
New Here ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

I have had the same issues on my new computer and it's driving me insane.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

Hi Nelson.R, seans49691750,

Sorry for the trouble. What are the system specs? Have you tried changing the renderer? FAQ: How to change the Video Renderer in Premiere Pro?

Are you logged in as an Administrator? Try the steps recommended in this article: Troubleshooting issues related to playback and performance in Premiere Pro CC

Let us know the status.

Thanks,

Vidya

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 01, 2018 Oct 01, 2018

Copy link to clipboard

Copied

I had already tried all the cache options as well as several different audio settings, But I had not tried changing the renderer. I switched to software only rendering and that did the trick. So I guess the AMD Radeon 530 doesn't play nice with premiere. Thanks for your help

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2018 Oct 01, 2018

Copy link to clipboard

Copied

That’s where I’ve had my renderer and it’s still super slow

Sent from my iPhone

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

What are your audio settings?

It was almost as fast as a tortoise here (SSD, 32GB RAM, separate HDDfor audio/Video/OS etc) yet once I turned off my Waves IOS box (effectively removing all inputs) and was at long last able to set my proper ASIO device instead of a lousy MME one or the Generic ASIO Multimedia driver, things got better - so I suyspect that there is something awry in that area - what are your audio settings please?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 27, 2018 Sep 27, 2018

Copy link to clipboard

Copied

NelsonR,

Still having trouble with performance? Please let us know after trying some of the things Vidya suggested.

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2018 Oct 01, 2018

Copy link to clipboard

Copied

Here is my audio settings

Sent from my iPhone

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Its already 2021 and it still says not responding pls fix it

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines