Highlighted

Lagging problem with PP 2020 (14.3) with iMac Pro (Catalina 10.15.6)

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

Hello,

 

I've an urgent problem as we are running out of time. I'll try to make it short.

We are editing a project of 50 x 3min episodes with two differents editors on PP2020.

Part of rushes are on HD part of them are on 4K on (sony mxf)

The project of one edior was edited on a iMac 2019 (3,6 Ghz 8 Core Intel Core i9) RAM 32 Gb2667 DDR4 - Radeon Pro Vega 48 (8GB)

It worked perfectly reading native 4k files without problem.

Now we are opening his project on another computer with the other editor.

Other one is iMac Pro (2017) 3,2 Ghz - 8 Core Intel Xeon W - RAM 64 GB 2666 Mhz DDR4 - Radeon Pro Vega 56 (8GB)

Both are running on OS Catalina 10.15.6 with the same version 14.3 of PP.

But after opening and relinking (on the same disks USB 3 as the previous one) when playing the timeline or do any edit it lagg like hell. Impossible to edit. We are losing time as we have sharp deadlines.

WE REALLY DON'T UNDERSTAND WHAT THE PROBLEM IS !!!

as the two machines seem very similar and powerfull.

To be precise : Second editor started on PP 2019 and it worked perfectly with proxies made in PP.

- when we play the rushes without LUT it works fine (and now we are changing the way of using the LUT as layer and not on each rush but it make us losing so much time)

BUT still why the same project doesn't work fine on two similar hardwares ?

Any help will be usefull.

Thanks

 

Julien

Artebis SPRL

TOPICS
Editing, Freeze or hang, Hardware or GPU, Performance

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lagging problem with PP 2020 (14.3) with iMac Pro (Catalina 10.15.6)

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

Hello,

 

I've an urgent problem as we are running out of time. I'll try to make it short.

We are editing a project of 50 x 3min episodes with two differents editors on PP2020.

Part of rushes are on HD part of them are on 4K on (sony mxf)

The project of one edior was edited on a iMac 2019 (3,6 Ghz 8 Core Intel Core i9) RAM 32 Gb2667 DDR4 - Radeon Pro Vega 48 (8GB)

It worked perfectly reading native 4k files without problem.

Now we are opening his project on another computer with the other editor.

Other one is iMac Pro (2017) 3,2 Ghz - 8 Core Intel Xeon W - RAM 64 GB 2666 Mhz DDR4 - Radeon Pro Vega 56 (8GB)

Both are running on OS Catalina 10.15.6 with the same version 14.3 of PP.

But after opening and relinking (on the same disks USB 3 as the previous one) when playing the timeline or do any edit it lagg like hell. Impossible to edit. We are losing time as we have sharp deadlines.

WE REALLY DON'T UNDERSTAND WHAT THE PROBLEM IS !!!

as the two machines seem very similar and powerfull.

To be precise : Second editor started on PP 2019 and it worked perfectly with proxies made in PP.

- when we play the rushes without LUT it works fine (and now we are changing the way of using the LUT as layer and not on each rush but it make us losing so much time)

BUT still why the same project doesn't work fine on two similar hardwares ?

Any help will be usefull.

Thanks

 

Julien

Artebis SPRL

TOPICS
Editing, Freeze or hang, Hardware or GPU, Performance

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2020 0

Have something to add?

Join the conversation