Laggy video and sound sparks on preview

New Here ,
Jan 07, 2021

Copy link to clipboard

Copied

Until yesterday everything was working correctly, and today I started a new project and the preview works really bad. It backjumps a couple frames and I hear sparks (as if the mic was not connected properly).

The raw files are perfect, and if I export the sequence the video looks good, I checked everything about updates (adobe and drivers) and everything is up to date.

 

PC specs: Intel I9 10900K 3.7 GHz, NVIDIA GeForce rtx 2070 super, RAM 32gb

Adobe Community Professional
Correct answer by Jeff Bellune | Adobe Community Professional

Make sure your default audio input is set to None.

TOPICS
Editing, Freeze or hang, Hardware or GPU, Performance

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Laggy video and sound sparks on preview

New Here ,
Jan 07, 2021

Copy link to clipboard

Copied

Until yesterday everything was working correctly, and today I started a new project and the preview works really bad. It backjumps a couple frames and I hear sparks (as if the mic was not connected properly).

The raw files are perfect, and if I export the sequence the video looks good, I checked everything about updates (adobe and drivers) and everything is up to date.

 

PC specs: Intel I9 10900K 3.7 GHz, NVIDIA GeForce rtx 2070 super, RAM 32gb

Adobe Community Professional
Correct answer by Jeff Bellune | Adobe Community Professional

Make sure your default audio input is set to None.

TOPICS
Editing, Freeze or hang, Hardware or GPU, Performance

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 07, 2021 0
Adobe Community Professional ,
Jan 07, 2021

Copy link to clipboard

Copied

Make sure your default audio input is set to None.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2021 1
New Here ,
Jan 08, 2021

Copy link to clipboard

Copied

Nice! It worked. Thanks 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2021 0
New Here ,
Jan 08, 2021

Copy link to clipboard

Copied

I've got a similar problem. I've tried setting my default input to "No Input" in Audio Hardware and had no luck.

 

The very strange thing is though, the playback is choppy, even at 1/8 res but if I click out of PremPro and leave it playing in the background (but still visible) the playback immediately smooths out perfectly. Any thoughts? I've already tried re-installing PremPro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2021 0
New Here ,
Jan 08, 2021

Copy link to clipboard

Copied

Never mind! I fixed it. It would appear that Premiere Pro does not want to play nice with my monitor if I have VRR turned on.

 

I have no idea why this would be an issue but I turned it off and voila, fixed!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2021 0