Highlighted

Latest Versions Not Compatible with Library Images

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

This is my second post regarding this issue and through my own troubleshooting I have found that any version 14.3 and up does not allow me to use library images in any way shape or form. My system does not allow me to add library assets to the project via "right click", drag and drop onto sequence or project panel. This seems to be extremely isolated and rare so if any other users are experiencing these issues please let Adobe know. I have tried all the fixes suggested by trashing preferences, uninstalling etc. 

I installed version 14.2 and the library assets work flawlessly. I have also recently upgraded to the latest compatible Windows 10 to comply with the latest Adobe upgrades. Not sure if there's a connection but pretty coincidental.

Thanks for your time.

Chris

 

TOPICS
Error or problem, Export, Import

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Latest Versions Not Compatible with Library Images

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

This is my second post regarding this issue and through my own troubleshooting I have found that any version 14.3 and up does not allow me to use library images in any way shape or form. My system does not allow me to add library assets to the project via "right click", drag and drop onto sequence or project panel. This seems to be extremely isolated and rare so if any other users are experiencing these issues please let Adobe know. I have tried all the fixes suggested by trashing preferences, uninstalling etc. 

I installed version 14.2 and the library assets work flawlessly. I have also recently upgraded to the latest compatible Windows 10 to comply with the latest Adobe upgrades. Not sure if there's a connection but pretty coincidental.

Thanks for your time.

Chris

 

TOPICS
Error or problem, Export, Import

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

Latest version is not a version: please be specific in which build you are referring to.

Post screenshot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Version 14.2 vs 14.6. The latest upgrade from this morning.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Employee ,
Nov 25, 2020

Copy link to clipboard

Copied

Chris,

It's working OK here. Can you try this in a new project? 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

This forum is a user-to-user peer support. Their bug reporting system is the UserVoice site, and every post there is logged by at least one engineer.

 

So ... Ann, myself, or other users here may be able to help you sort the problem. But if it is an actual bug, it would need to be reported "over there".

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0