Highlighted

Lines Distorted When Exporting

New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

When I export the following video, lines get thicker and blurry.

I tried out multiple export settings from various instructions and always got the same result.

 

What export settings should I use for the lines to not change?

 

Clips are in the attached files.

Adobe Community Professional
Correct answer by Steve Griffiths | Adobe Community Professional

Your output clip while 1920x1080 has a pixel ratio of 1.0940 (not square - like the input clip). This particular pixel ratio is used in DV PAL, so I suspect your sequence settings (or export settings) have somehow inherited this odd pixel aspect ratio. 

 

Check your sequence settings under the Pixel Aspect Ratio pulldown menu inside Sequence Settings. Set them to square pixels.

 

If they are OK make sure when exporting you aren't somehow using a setting that has this pixel aspect ratio as well.

Basically make sure everything is set to square pixels.

 

And also just make sure the input clip 'interpretation' pixel aspect ratio settings are also square. Right click your clip in the bin and select 'interpret footage' you'll find pixel aspect ratio settings here. Though when I imported your input clip it came in just fine - so this is probably not the cause.

 

Hopefully this should fix your issue. Good luck.

TOPICS
Export

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lines Distorted When Exporting

New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

When I export the following video, lines get thicker and blurry.

I tried out multiple export settings from various instructions and always got the same result.

 

What export settings should I use for the lines to not change?

 

Clips are in the attached files.

Adobe Community Professional
Correct answer by Steve Griffiths | Adobe Community Professional

Your output clip while 1920x1080 has a pixel ratio of 1.0940 (not square - like the input clip). This particular pixel ratio is used in DV PAL, so I suspect your sequence settings (or export settings) have somehow inherited this odd pixel aspect ratio. 

 

Check your sequence settings under the Pixel Aspect Ratio pulldown menu inside Sequence Settings. Set them to square pixels.

 

If they are OK make sure when exporting you aren't somehow using a setting that has this pixel aspect ratio as well.

Basically make sure everything is set to square pixels.

 

And also just make sure the input clip 'interpretation' pixel aspect ratio settings are also square. Right click your clip in the bin and select 'interpret footage' you'll find pixel aspect ratio settings here. Though when I imported your input clip it came in just fine - so this is probably not the cause.

 

Hopefully this should fix your issue. Good luck.

TOPICS
Export

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 22, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

Your output clip while 1920x1080 has a pixel ratio of 1.0940 (not square - like the input clip). This particular pixel ratio is used in DV PAL, so I suspect your sequence settings (or export settings) have somehow inherited this odd pixel aspect ratio. 

 

Check your sequence settings under the Pixel Aspect Ratio pulldown menu inside Sequence Settings. Set them to square pixels.

 

If they are OK make sure when exporting you aren't somehow using a setting that has this pixel aspect ratio as well.

Basically make sure everything is set to square pixels.

 

And also just make sure the input clip 'interpretation' pixel aspect ratio settings are also square. Right click your clip in the bin and select 'interpret footage' you'll find pixel aspect ratio settings here. Though when I imported your input clip it came in just fine - so this is probably not the cause.

 

Hopefully this should fix your issue. Good luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 1
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Thank you, this worked. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

embed.jpg

...so we dont have to download unknown files: we help you, you help us. Thanks! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Okay, I'll do that next time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0