Live video Capture issues

New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Since updating to Premiere ver. 15.0, I now have an issue where there is only 1 frame of picture and the rest of the video is black(there is audio). My captuer settings are -Aja Mov, 8 bit RGB. An even bigger problem is video that was captuered before the upgrade now only have a frame of picture and the rest of the video is black. Theses clips were fine before the upgrade. I am able to capture if I change my capture settings to AJA Mxf, Avid DNxHD HQX. Any thoughts would be appreciated.

 

 

TOPICS
Error or problem, Formats

Views

93

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

This is happening on multiple Mac Pros(2019). One system is running BigSur, the other is running Catalina

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I'm having the same issues - just upgraded to v 15 on a Windows 10 machine. Video plays back fine if I just use windows media player but when I import into Premier I only get a frame or 2 of playback, then freezes and ends up displaying either black or green screen. Video and the sequence agree on all settings. I've tried creating a new project and importing all but didn't make any difference. Also tried to transcode the video in Media Encoder to another format and then import that but that didn't work either. After encoding to a different format it played back back flickering between green screen and video footage. Help! This project should of taken me 2 hours and I'm on hour 8 right now. Thanks! ~Steve

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

An editor I work with used Quiktime player to open file. He then exported from quicktime and imported into Premeiere. I have old projects with sequences that are now black. I hope there is an actual fix .

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines