Loosing audio playback

New Here ,
Dec 10, 2020

Copy link to clipboard

Copied

Hello, I Have big problems with PP 2020.

During playing a sequence, I loose audio playback sometimes.... some tracks play well but not all tracks together.... I never had this problem with previous versions.... I'm a prefessional Editor for 28 Years.. so I Know how to set up my software... but with PP, there is more and more issues... Tired !!!!

Any ideas about Audio issues

I join a copy of a very simple timeline with does'nt work well......

Capture d’écran 2020-12-10 à 23.24.13.png....???

 

TOPICS
Audio, Performance

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Loosing audio playback

New Here ,
Dec 10, 2020

Copy link to clipboard

Copied

Hello, I Have big problems with PP 2020.

During playing a sequence, I loose audio playback sometimes.... some tracks play well but not all tracks together.... I never had this problem with previous versions.... I'm a prefessional Editor for 28 Years.. so I Know how to set up my software... but with PP, there is more and more issues... Tired !!!!

Any ideas about Audio issues

I join a copy of a very simple timeline with does'nt work well......

Capture d’écran 2020-12-10 à 23.24.13.png....???

 

TOPICS
Audio, Performance

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 10, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Dec 10, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2020 0