Highlighted

Losing Stereo Panning/ Audio Depth when Importing to Sequence/Exporting

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

I do audio design in Pro Tools, where I'll pan sounds to the left and right speakers, and then export .wav stereo files.

I start up Premiere and place the audio in a sequence with as similar audio settings as I can, but get a flattened sound (the panned stereo sounds all come from both speakers, and the audio sounds just duller and less clear, almost like Premiere is converting it to mono)

 

I've tried to change the audio channels in the individual file to be read as stereo, as well as the Audio settings to not have the Source Monitor sum to mono, but I still can't quite pin down where the issue is.

 

The "flattening" begins when I import it into the Sequence - it also appears when I export. The panning is still present in the Source Monitor, just not in the sequence and beyond.

 

Any tips? Thank you!

Topics

Anywhere, Audio, Error or problem

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Losing Stereo Panning/ Audio Depth when Importing to Sequence/Exporting

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

I do audio design in Pro Tools, where I'll pan sounds to the left and right speakers, and then export .wav stereo files.

I start up Premiere and place the audio in a sequence with as similar audio settings as I can, but get a flattened sound (the panned stereo sounds all come from both speakers, and the audio sounds just duller and less clear, almost like Premiere is converting it to mono)

 

I've tried to change the audio channels in the individual file to be read as stereo, as well as the Audio settings to not have the Source Monitor sum to mono, but I still can't quite pin down where the issue is.

 

The "flattening" begins when I import it into the Sequence - it also appears when I export. The panning is still present in the Source Monitor, just not in the sequence and beyond.

 

Any tips? Thank you!

Topics

Anywhere, Audio, Error or problem

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 20, 2020 1

Have something to add?

Join the conversation