Highlighted

Lost ability to import mp4 files when upgrading to 14.3!

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hello,

 

I have had no issues before with importing footage from my Sony a7rii camera, however after upgrading to version 14.3, the videos no longer import. Whether I try to import from the file menu, or media explorer, or drag from windows explorer, premiere just hangs up on the import files dialog box, keep in mind it does not freeze. I can cancel, but the progress bar just stays there. I have to revert back to 14.2 and I am able to import my footage. I have also tried changing from cuda to software with no luck.

What is wierd also is that i downgraded to 14.2, imported my footage, saved the prject and upgraded back to 14.3, then opened the same project and the video was still on the timeline. However i cannot import anything. This has never been an issue for me in the past.

Any help would be appreciated, otherwise i have to stick to 14.2, but I would lose hardware encoding. 

Topics

Error or problem, Freeze or hang, Import

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lost ability to import mp4 files when upgrading to 14.3!

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hello,

 

I have had no issues before with importing footage from my Sony a7rii camera, however after upgrading to version 14.3, the videos no longer import. Whether I try to import from the file menu, or media explorer, or drag from windows explorer, premiere just hangs up on the import files dialog box, keep in mind it does not freeze. I can cancel, but the progress bar just stays there. I have to revert back to 14.2 and I am able to import my footage. I have also tried changing from cuda to software with no luck.

What is wierd also is that i downgraded to 14.2, imported my footage, saved the prject and upgraded back to 14.3, then opened the same project and the video was still on the timeline. However i cannot import anything. This has never been an issue for me in the past.

Any help would be appreciated, otherwise i have to stick to 14.2, but I would lose hardware encoding. 

Topics

Error or problem, Freeze or hang, Import

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 14, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Thanks for the reply, I have tried those with no luck

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

Bump

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...