Lots of Issues Nvidia 2060 and Intel Core i7 Helios 300

New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Bought a brand new computer.

 

TONS of issues when trying to work with the Nvidia 2060 GPU enabled when rendering, etc. Experienced lots of unable to find frames, Media encoder not working at all under CUDA, etc. Studio drivers installed.

 

Footage is standard 4:2:0 H264

 

Terrible experience compared to MAC. Help!

TOPICS
Crash, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

523

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Hi there,

We appreciate you writing in. We understand you're getting multiple issues while using Premiere Pro

Which version of Premiere Pro are you using? Could you share more details about the issues you're getting?

We'll look into this.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Brand new helios 300. Intel Core i7. Gtx 2060. Latest studio drivers for the GPU. 1TB SSD. Latest version of Adobe Premiere and Media Encoder.

 

Everything brand new....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines