Highlighted

low level exception occurred in: DeviceController:4

New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

Hi, 

 

I've been working on the same project for 2.5 weeks and on Thursday I noticed black flash frames had started showing up on my exports. This happened after I had tracked a mask to apply a grade. I originally thought the project I was working on was corrupted and managed to find a work around by creating a new project and importing the sequence into it from what I believed to be the corrupred project but eventually this stopped working. I tried exporting via Media Encoder but that didn't work either.

 

Yesterday I updated Premiere and my oparating sysetm and the next time I opened Premiere it showed the 'low level exception occurred in: DeviceController:4' error. I worked out that if I changed the renderer from 'Mercury Playback Engine GPU Acceleration (Metal)' to 'Mercury Playback Engine Software Only' I could export without the black frames which was fine for my deadline but it took 15 x longer than usual so will be a problem moving forwards.

 

I'm using Premiere Version 14.3.2 (Build 42). I've got a late 2017 iMac Retina 5K 27 inch. 4.2 GHz Intel Core i7 processor. 40 GB 2400 MHz DDR4 ram. Radeon Pro 575 4096 MB graphics card. I'm using macOS High Sierra Version 10.13.6

 

Please can someone help?

 

Thanks

TOPICS
Editing, Error or problem, Export, Hardware or GPU, Performance

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

low level exception occurred in: DeviceController:4

New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

Hi, 

 

I've been working on the same project for 2.5 weeks and on Thursday I noticed black flash frames had started showing up on my exports. This happened after I had tracked a mask to apply a grade. I originally thought the project I was working on was corrupted and managed to find a work around by creating a new project and importing the sequence into it from what I believed to be the corrupred project but eventually this stopped working. I tried exporting via Media Encoder but that didn't work either.

 

Yesterday I updated Premiere and my oparating sysetm and the next time I opened Premiere it showed the 'low level exception occurred in: DeviceController:4' error. I worked out that if I changed the renderer from 'Mercury Playback Engine GPU Acceleration (Metal)' to 'Mercury Playback Engine Software Only' I could export without the black frames which was fine for my deadline but it took 15 x longer than usual so will be a problem moving forwards.

 

I'm using Premiere Version 14.3.2 (Build 42). I've got a late 2017 iMac Retina 5K 27 inch. 4.2 GHz Intel Core i7 processor. 40 GB 2400 MHz DDR4 ram. Radeon Pro 575 4096 MB graphics card. I'm using macOS High Sierra Version 10.13.6

 

Please can someone help?

 

Thanks

TOPICS
Editing, Error or problem, Export, Hardware or GPU, Performance

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 29, 2020 0

Have something to add?

Join the conversation