Low Level Exception With Sapphire Plugins

New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

2021-03-25 (1).jpgCapture.JPG

Whenever I Try to export it always says this. This usually only happens with the Sapphire plugins. Help pls?

TOPICS
Error or problem, Export

Views

131

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Can you render in Software mode? 

Is your GPU driver up to date?

What GPU do you have?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Nvidia GTX 1650

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Good news: that is a compatible card.

Do you have an answer to the other 2 questions?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

im updating the drivers rn and i tried rendering in software its rendering rn

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines