Highlighted

Lumetri Color Glitching

Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

Hi everyone.

 

I have noticed as of 06/24/2020 that when going to adjust the Hue vs Hue or Hue vs Saturation sliders under the Lumetri Color panel, my footage gets this white glitchy blocky overlay on it. I also noticed this only happened after updating NVIDIA graphics drivers on 06/24/2020. I have tried installing previous versions of Premiere Pro and the problem still persists. Anyone else struggling with this too? See attached screenshots for more detail.

 

Topics

Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

171

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lumetri Color Glitching

Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

Hi everyone.

 

I have noticed as of 06/24/2020 that when going to adjust the Hue vs Hue or Hue vs Saturation sliders under the Lumetri Color panel, my footage gets this white glitchy blocky overlay on it. I also noticed this only happened after updating NVIDIA graphics drivers on 06/24/2020. I have tried installing previous versions of Premiere Pro and the problem still persists. Anyone else struggling with this too? See attached screenshots for more detail.

 

Topics

Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

172

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

Not just the Lumetri: vignette, adding look in Creative, adding Curves the footage gets glitchy for me, but also basics transitions. Can we recieve a fix update in order to finilize the videos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

I found a workaround for now. Go to this link and download this version of NVIDIA graphics driver. Once I did a clean install of this v446.14 graphics driver, everything got back to normal.

 

LINK: https://www.nvidia.com/Download/driverResults.aspx/159887/en-us?ncid=afm-chs-44270&ranMID=44270&ranE...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

This solution works.

 

Having faced this issue in the morning, I kept tinkering with the Premiere/AE versions (which worked for me until yesterday) and the Graphic Drivers. I think I tried all of the past Studio Drivers and Game Ready Drivers. Even this one.

The driver in this link, this version works. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

you are welcome. I really hope NVIDIA gets word of this because I think it is a pretty major bug in their newest driver.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

I think is the update of nVidia Studio Driver, that's the only thing I updated yesterday that may have couse this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 25, 2020

Copy link to clipboard

Copied

Yes I'm having the exact same problem, very frustrating as I have clients waiting on their videos - meanwhile anything and everything in my timelines with a color wheel/curve adjustment is completely trashed. And like you, only started happening after the latest studio driver. The driver marketed as being optimised for the Adobe suite... So, I consider my user experience thouroughly enhanced! Will dry that link you posted, thanks 🙂

 

glitch4.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 25, 2020

Copy link to clipboard

Copied

We always have to be wary of GPU drivers ... sometimes you need to move forward, sometimes you need to roll back. Currently, the latest Nvidia drivers have been causing issues in both Premiere and Resolve.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Pax93 LATEST
Community Beginner ,
Jun 27, 2020

Copy link to clipboard

Copied

Just got the same problem. I didn't noticed it could be a reason of the nvidia update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...