Highlighted

Lumetri-Color LUTs are glitching

Community Beginner ,
Jun 27, 2020

Copy link to clipboard

Copied

Recently I was using Lumetri-Color to do simple color-grading for my project. After starting the project later, the complete image was glitched in the upper part. I just realised that all my footage was glitched like that when I was using the LUT-Function in Lumetri-Color. When I turn off the effect in the Effects Panel the glitches disappear. Even if I start new projects it's the same. It makes no difference which LUT I am using. 

 

In addition I noticed that the glitch-effect is increasing when I reduce the opacity of the LUT. When I use a opacity of 100% it seems like the glitches are gone. Anybody know this bug and how to deal with it? Thank you for your attention. Pax

 

Adobe Community Professional
Correct answer by R_Neil_Haugen | Adobe Community Professional

That's an issue with the latest Nvidia drivers for the GPU. Roll back a version or two of the driver until it works. Nvidia's latest drivers have been problematic across video applications.

 

Neil

Topics

Error or problem

Views

317

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lumetri-Color LUTs are glitching

Community Beginner ,
Jun 27, 2020

Copy link to clipboard

Copied

Recently I was using Lumetri-Color to do simple color-grading for my project. After starting the project later, the complete image was glitched in the upper part. I just realised that all my footage was glitched like that when I was using the LUT-Function in Lumetri-Color. When I turn off the effect in the Effects Panel the glitches disappear. Even if I start new projects it's the same. It makes no difference which LUT I am using. 

 

In addition I noticed that the glitch-effect is increasing when I reduce the opacity of the LUT. When I use a opacity of 100% it seems like the glitches are gone. Anybody know this bug and how to deal with it? Thank you for your attention. Pax

 

Adobe Community Professional
Correct answer by R_Neil_Haugen | Adobe Community Professional

That's an issue with the latest Nvidia drivers for the GPU. Roll back a version or two of the driver until it works. Nvidia's latest drivers have been problematic across video applications.

 

Neil

Topics

Error or problem

Views

318

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

That's an issue with the latest Nvidia drivers for the GPU. Roll back a version or two of the driver until it works. Nvidia's latest drivers have been problematic across video applications.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

I made a video about it and how I resolved it.. for now.

Here's the video if you need a step by setp guide: https://youtu.be/PZDEOyxz-Vc

but pretty much to summarize what I did on the video, I uninstalled the GPU driver and reinstalled an older version of it. 

You can also try to rollback your GPU driver if it's not grayed-out for you 

Neiolytic_0-1593517365896.png

 

It was grayed out on my side when I was trying to fix this issue so I had to do whatever's on the youtube link.

Hope this solves your isssue.

After updating my Nvidia GTX 980ti GPU driver to Version 451.48 Release date: 06/24/2020 on my Windows 10 PC. My videos on adobe premiere pro started to glit...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Pax93 LATEST
Community Beginner ,
Jul 01, 2020

Copy link to clipboard

Copied

Thank you for your video! It was working after the rollback of my GPU driver of Nvidia. This video will help many users (y)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...