Lumetri Color not working

New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

For some reason my current project file is acting up. The lumtri colour tab is suddenly very unresponsive. Even in the basic tab I click and hold the slider to move and it does nothing on the tab but still makes adjustments on the actual footage, all sliders remain at zero and takes ages to switch between panels. Playback is fine. Anyone else had this issue?
 
GH5/GH5s footage - 4k60 H.264 .MOV
Premiere v15.2
Ryzen 9 3950x
Samsung Evo nvme ssd
2070super
64GB 3200 RAM
 
Have done an uninstall and clean reinstall.
Deleted cache and preferences and restarted.
Created new project files and sequences and copied footage in but same problem.
Have opened the project while another project is open, then closed prior project and still happens.
TOPICS
Crash, Editing, Error or problem, Freeze or hang, Performance

Views

228

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 26, 2021 May 26, 2021
Most likely this is an issue caused by nested audio. To test: copy timeline deleted all nested audio and test lumetri.

Likes

Translate

Translate
Adobe Community Professional ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Sometimes I do need to click through another panel and back onto the clip in the timeline. Or jump to another sequence & back. But it quickly gets back to normal. Huh.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Most likely this is an issue caused by nested audio.

To test: copy timeline deleted all nested audio and test lumetri.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

LATEST

Spot on, working as normal again now. What a strange glitch. Thank you very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines