Highlighted

Lumetri LUT presets selector not viewable with external monitor

Participant ,
Apr 24, 2018

Copy link to clipboard

Copied

Since this month's 2018 update I'm struggling to select a LUT from the Lumetri window when using an external monitor. The LUTs are there but it's a GUI issue.

With a monitor connected and program monitor on USB-C to Display port, when I click on 'input LUT' the options come up similar to the way they used to. The problem is that the top ones disappear behind the program monitor in the second screen and no amount of scrolling is going to get you to the top ones. Even if I select a layout not using the second monitor, the same occurs with the top few just disappearing off into nowhere. The same happens when selecting the 'Creative' options below, made slightly less troublesome by using the combination of the select tick box or the left right preview.

It's super irritating and makes colour correction a slow and laborious process. Most of the time I select a corrective LUT in the Basic section and play with Creative for the look but I'm currently working on a project where I'd like to 'force' a look in the Basic section then play with Creative options.

I know that on a Mac, toggling the 'displays have separate spaces' option in Mission Control can help but it makes little difference except changing the saved layout a tad.

Anyone else having this issue before I file a Bug Report?

Working on a MacBook Pro late 2016 Touch Bar model with Radeon Pro 460. All OS and Adobe elements up to date. External monitor probably isn't relevant but it's an Acer CB241HQK if it makes any difference. Problem persists in slightly different form with monitor disconnected.

EDIT: Image is part of my work area across 2 screens. See the issue midway up, right hand side: Screen Shot 2018-04-24 at 16.33.39.png

Views

552

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lumetri LUT presets selector not viewable with external monitor

Participant ,
Apr 24, 2018

Copy link to clipboard

Copied

Since this month's 2018 update I'm struggling to select a LUT from the Lumetri window when using an external monitor. The LUTs are there but it's a GUI issue.

With a monitor connected and program monitor on USB-C to Display port, when I click on 'input LUT' the options come up similar to the way they used to. The problem is that the top ones disappear behind the program monitor in the second screen and no amount of scrolling is going to get you to the top ones. Even if I select a layout not using the second monitor, the same occurs with the top few just disappearing off into nowhere. The same happens when selecting the 'Creative' options below, made slightly less troublesome by using the combination of the select tick box or the left right preview.

It's super irritating and makes colour correction a slow and laborious process. Most of the time I select a corrective LUT in the Basic section and play with Creative for the look but I'm currently working on a project where I'd like to 'force' a look in the Basic section then play with Creative options.

I know that on a Mac, toggling the 'displays have separate spaces' option in Mission Control can help but it makes little difference except changing the saved layout a tad.

Anyone else having this issue before I file a Bug Report?

Working on a MacBook Pro late 2016 Touch Bar model with Radeon Pro 460. All OS and Adobe elements up to date. External monitor probably isn't relevant but it's an Acer CB241HQK if it makes any difference. Problem persists in slightly different form with monitor disconnected.

EDIT: Image is part of my work area across 2 screens. See the issue midway up, right hand side: Screen Shot 2018-04-24 at 16.33.39.png

Views

553

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 24, 2018 0
Adobe Community Professional ,
Apr 24, 2018

Copy link to clipboard

Copied

File a bug report on it from the site listed on the overview page. That new,scroll up behavior is a total royal pain.

I've 2 monitors vertically stacked, a 36" wide by 12" high UI monitor with a 1920x1080 24" diagonal "confidence" for program monitor above.

This change sees there's monitor space above, and dumps the scroll boxes up ... but there's no upper monitor over that area. So to use scroll boxes in Lumetri and EGP I have to pull those panels out way wide to have something to scroll to.

Then narrow them down for continuing to work.

NOT an improvement.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 1
Adobe Employee ,
May 25, 2018

Copy link to clipboard

Copied

Sorry for the inconvenience, jimbo_hippo. Add your issue here: Premiere Pro: Hot (1094 ideas) – Adobe video & audio apps

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2018 1
Participant ,
Jun 06, 2018

Copy link to clipboard

Copied

Already done Kevin. Good to see you keeping on top of the stuff. You always pop up!


James

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2018 0
Adobe Employee ,
Jun 07, 2018

Copy link to clipboard

Copied

This is a known issue that we are looking into.  Actually, Neil Haugen reported it.  The problem is that the creative looks menu sees all that extra desktop real estate up there and draws on it.  What it should do, is always expand downward, not up.  In the meantime, there are a couple of workarounds on Mac.  You have already found the Mission Control fix: displays have separate spaces.  Another is to stagger your monitor arrangement a bit.  This way the menu doesn't think it can expand up.  I understand that this can be rather annoying when dragging things from one monitor to the other, however.

Screen Shot 2018-06-07 at 4.43.52 PM.png

On a side note, I recommend keeping your program monitor on the bottom display and using the top display as a transmit monitor.  You can set this up in Preferences>Playback.  It won't fix this immediate issue, but you'll get a full-screen image on that top monitor, which is nice. Good luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2018 1
Participant ,
Jun 12, 2018

Copy link to clipboard

Copied

Francis, thanks for the update. I'll try the tips for now.

As a further update, to help us through the wait, I have discovered that if you get a really short list and can only see a handful of selectable LUTs, more often than not, closing the list and clicking again seems to give a longer list of directly clickable ones. I haven't proved this definitively but I've seen the behaviour a few times lately. Will confirm next time I'm hit with it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2018 0