Lumetri "freezing" premiere

New Here ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

This just started today-  randomly when applying a LUT or pasting attributes, I notice the effect does not appear- then, I can move sliders, the play head etc, but nothing happens, and when I try and shut the program, it freezes.  Tried downgrading to the latest nvidia studio driver to no avail.  I can ususally apply a few effects before the glitch.  Running premiere 15.2 on win10 19043.985 ryzen 3900x 64gb ram, rtx2070 FE

 

Thanks!

TOPICS
Crash, Error or problem, Freeze or hang

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

What codec is your footage? What codec are you exporting to? What effects are you using? We need more info to help you. Also does this happen with any LUT or just with a particular one?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

LATEST

If Premiere is acting up: FAQ: How to reset (trash) preferences. 

If any nested audio in the timeline: delete.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines