Highlighted

Lumetri scopes not showing up

New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

My Lumetri scopes is not showing up in premiere 2020 I don't understand why it works with 2018 but not 2020 I never encountered a problem with adobe before and yes I tried resetting my settings and workspace

Topics

Error or problem, User interface or workspaces

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lumetri scopes not showing up

New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

My Lumetri scopes is not showing up in premiere 2020 I don't understand why it works with 2018 but not 2020 I never encountered a problem with adobe before and yes I tried resetting my settings and workspace

Topics

Error or problem, User interface or workspaces

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 15, 2020

Copy link to clipboard

Copied

Does the panel not appear if you go to the menu bar: Window>Lumetri Scopes?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

The panel is there, but there's nothing in it. Right clicking and selecting the various scopes does nothing but put checkmarks on the pulldown menu.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

Yes, I've trashed my preferences.

 

Screen Shot 2020-04-21 at 4.25.44 PM.pngScreen Shot 2020-04-21 at 4.26.02 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

Same problem here, it worked perfectly in the version before 2020..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 21, 2020

Copy link to clipboard

Copied

Can you screenshot what you're seeing?

Have you tried trashing your preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

The project file works fine on my 2015 MacBook Pro, but it sucks having to edit on a laptop monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 23, 2020

Copy link to clipboard

Copied

Hmm...the media pending thumbnail on the lumetri panel possibly points to a media cache issue. Try clearing out your media cache as well. Then a reinstall if that doesn't work.

What are your system specs?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 15, 2020

Copy link to clipboard

Copied

I'm having the exact problem described above.

I've deleted the media  cache, and reinstalled premier, but I still can't see anything in the scopes panel,

 

Any ideas what the issue could be?

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 18, 2020

Copy link to clipboard

Copied

Same problem here. I can open the window, but there is nothing there. lumetri.jpg

Mac mini (Late 2012)

2,3 GHz Intel Core i7 Quad-Core

16 GB 1600 MHz DDR3

Intel HD Graphics 4000 1536 MB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 18, 2020

Copy link to clipboard

Copied

It looks like your system doesn't meet the minimum requirements for running Premiere 2020 - specifically you don't have enough GPU memory. This is likely the reason it isn't displaying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 18, 2020

Copy link to clipboard

Copied

Does it appear with any other file types? Do you have any ProRes or DNX files? JPG?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...