LUT Low Level Exception Error

New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Hello, when scrolling through LUTs in Premiere Pro 2021 I continue to get a low-level exception error:

 

AE.ADBE Lumetri (GPIVideoFilter::GetFrameDependencies)

 

Does anyone have a solution to this error as it locks Premiere Pro and I need to force quit.

TOPICS
Crash

Views

75

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Apr 12, 2021 Apr 12, 2021
Hi Michael, Sorry about this. Are the LUTs installed in the proper directory? There's a lot of bad info on the internet if you did not follow specific guidelines for installing LUTs. https://community.adobe.com/t5/premiere-pro/faq-premiere-pro-lumetri-color-custom-lut-directory-and-location/m-p/4785911   Thanks, Kevin

Likes

translate

Translate

Translate
Adobe Employee ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Hi Michael,

Sorry about this. Are the LUTs installed in the proper directory? There's a lot of bad info on the internet if you did not follow specific guidelines for installing LUTs. https://community.adobe.com/t5/premiere-pro/faq-premiere-pro-lumetri-color-custom-lut-directory-and-...

 

Thanks,

Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Thank you - all set now.  I did not have the LUTS in the correct hierarchy folder.  Mike K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines