Highlighted

MacBook Pro 16 speaker popping when using JKL scrubbing on the timeline

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

The speaker popping had been and overall issue with the MBP 16 since its release but supposedly it had been patched recently. I hadn't run into any problems with popping however I just noticed my speakers popping on my MBP using JKL scrubbing in the Premiere Pro timeline. I usually edit with external speakers and never caught it but this time around switched over to my MBP internal speakers and it jumped out at me instantly. Anyone running into this issue? 

TOPICS
Error or problem

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

MacBook Pro 16 speaker popping when using JKL scrubbing on the timeline

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

The speaker popping had been and overall issue with the MBP 16 since its release but supposedly it had been patched recently. I hadn't run into any problems with popping however I just noticed my speakers popping on my MBP using JKL scrubbing in the Premiere Pro timeline. I usually edit with external speakers and never caught it but this time around switched over to my MBP internal speakers and it jumped out at me instantly. Anyone running into this issue? 

TOPICS
Error or problem

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 11, 2020 0
New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Yep. Have just taken delivery of a brand new MBP and i'm getting the same popping issue when scrubbing with JKL.

 

It's annoying, especially as I edit podcasts recorded over VOIP and need to be on the listen for artefacts that sound exactly like this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0
New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

Same problem here - immensely frustrating...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
Adobe Community Professional ,
Sep 16, 2020

Copy link to clipboard

Copied

It sounds like it is an acknowledged issue by Apple affecting software requiring audio playback (including their own editing software) - at least that's as of earlier this year. I'm not sure about the patch, but you can try looking for updates (I'm sure you probably have done that if you're aware that there was meant to be a patch).

 

I read another user post a workaround about opening a Quicktime Audio Recording and leaving that open in the background (not recording, just open.) That's about all I got on this 😐

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Thanks for your thoughtful response, however the problem continues to persist meven with the suggested Quicktime Audio Recording work around. This glitch (crackle / pop) is NOT happeningwith the newest version of AVID Media Composer 2020.4 or FCP. It's only happening in Premiere Pro 14.4.0. I'm running Cataliana 10.15.6. It would be great if this problem could be addressed as it's beyond just a slight hindrance - it only persists with the JKL scrubbing. Thank you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

Sorry, yeah that would be terrible. It must be a separate issue from before. Have you tried an earlier version of Premiere? Rolling back to 14.3 or 14.2? (I'm still working in 14.2 for most of my projects).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0