Macbook PRO crashes exporting from premiere PRO

New Here ,
Oct 22, 2017 Oct 22, 2017

Copy link to clipboard

Copied

Hi,

Anyone else has this problem with your macbook pro´s?

Bought a brand new macbook pro with 16GB ram and the best graphic upgrade (cant remember the specs) only 6 months ago. Long story short, it has been 3 times to service replacing the motherboard (I guess I was just unlucky)

The last time because it was crashing all the time. The mac, not the software (or to be fair, Premiere crashes also, more often than I think is normal for an adobe product)

Got my Mac back, and service at the apple store couldnt see any problem while stress-testing my Mac. So I got it back, and got back to work. After hours editing a project, I exported the file, but during export, the mac crashes and shuts down.

Every time! I tried exporting a project I exported before I handed the thing in the last time at apple. And it worked then (apart from some premiere pro crashes here and there). But after I got it back, it crashes even when I export the one I managed to export before service got their hands on my Mac.

I am no tech guy in these regards, and I really need my Mac to work (its why I got a Mac, d´uh).

So I guess my question is.... Anyone here thinks its the Mac thats faulty, or the software or both. I find it very strange that a brand new Mac crash every time.

Regards

Frustrated Mac and Premiere user.

Views

5.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Nov 07, 2017 Nov 07, 2017
Updated to High Sierra. Problem appears to be resolved.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Oct 22, 2017 Oct 22, 2017

Copy link to clipboard

Copied

Please post a screen shot of your export settings summary, like this example below:

ME Export settings.png

Do you sufficient disk space at the destination of the export?

If you go to File > Project Settings > General and set the Renderer to Software Only, does this problem persist?

MtD

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2017 Oct 22, 2017

Copy link to clipboard

Copied

Definitely enough space on an external HDD,

the problem persists after set to Renderer to software only.

Thanks for a very swift reply though

Screen Shot 2017-10-22 at 21.00.13.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2018 Feb 14, 2018

Copy link to clipboard

Copied

Thanks for this, changing the Mercury Playback Engine settings seems to have fixed a similar issue for me!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2018 May 21, 2018

Copy link to clipboard

Copied

Yes, thanks, same problem (crash of MacBook Pro during export of H264 file containing GoPro fusion footage) was solved by changing to "Software only" as described above . When using Adobe Media Encoder CC you additionally have to check the box where "software only" has to be choosen too.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2018 Jun 28, 2018

Copy link to clipboard

Copied

Same problem here, macOS High Sierra, MBP 2017, Premiere 12.1.1.

I get maybe 1 out of then 10 exports to render without the entire system rebooting. With "Software only" everything is fine. Though it would be a LOT faster to render with GPU... Is it a bug? Has anyone figured it out yet?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2020 Jun 23, 2020

Copy link to clipboard

Copied

thanks! I just had the same problem and changing the rendering settings also solved it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Having similar issue in both Premiere and Resolve with similarly spec'ed Late 2016 Macbook Pro now, regardless of GPU process (OpenCL, CUDU, Metal) or output resolution selected.

Sometimes I'll get lucky and only the program will crash, but most of the time the entire system reboots. Pretty stumped right now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Updated to High Sierra. Problem appears to be resolved.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

I'm having the same issues. MacBook Pro late 2016 reboots like clockwork when exporting straight from premiere or in media encoder

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

I am running High Sierra and having the same problem. OS Upgrade didn't make a difference.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hi, 

I'm having the same issue, my macbook pro (16inch-2019 / 32Go / AMD RADEON PRO 4Go/ running under OS X 11.0.1 is completely crashing when trying to export video from premire pro. Whether in H.264 or Quicktime it crashes anyway... 

My export options on the linked screenshot. 

If anyone knows something .... Thanks Capture d’écran 2020-11-25 à 16.08.15.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

The issues is not resolved. I'm on MacOS BigSur and I'm still having the same issue even exporting with "software engine". I've wasted a day trying to export a video and I still can't. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Same here. People mentioned changing rendering settings. I have dropped them much lower and towards the end, the project still slows to nearly nothing and the mac eventually crashes and restarts. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

I've actually found a solution to this issue, and it wasn't straight forward at all.

 

The main issue for me was that my MacBook Pro got dumb apparently and even when the temperature goes up to the roof it doesn't full blast the fan, instead it crashes! So the solution I've found was to manually force the fan to be on "full blast" with a 3rd party software, adding a cooling stand for the MacBook, and export on Media Encoder, so I can stop the export when the CPU temperature goes too high (over 80C), and then start again (when it goes around 70C). I haven't changed any other encoding settings, as it's completly irrelevant according to my testing, actually "hardware engine" makes all this process faster, and less painfull, all you need to do is having a decent CPU temperatures so the computer won't crash!

 

It's a very annoying process but now I can export videos. The main issue is the cpu temperature which is not managed AT ALL by the MacBook (fan stays around 2200rpm even when CPU temperature goes over 95C), and this is VERY disappointing! So it's completely a MacBook issue and again it's VERY disappointing considering the price you pay for it!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines