Make Subclip not capturing selection

New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Hi,

Hopefully someone here can help with this. I read a post with a similar title as mine, but the issue was not the same. I'm running into a very strange error while trying to make subclips from longer subclips. This has never been an issue before, but now that I'm running up on a deadline, it's going completely bonkers. I have several source clips of an interview. I subclipped all of the responses to make it more manageable and ran into no issue. Now I want to capture pieces of each response and I'm trying to make subclips from the subclips, but the outputted secondary subclip is not at all what I selected.

 

For example, I have a 3 minute subclip that I pulled from a 35 minute source clip. I'm trying to create a 30 second subclip from the 3 minute one, but instead of creating the 30 second subclip, it's creating a 2 minute subclip from a completely different part of the source clip. And this is happening for all of the subclips made from the source clip. 

 

Any ideas?

TOPICS
Editing, Error or problem

Views

318

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Realized I didn't include any system info:

 

Mac Mini 2018, 3.2 GHz i7

64GB RAM

Intel UHD Graphics 630 1536 MB

Mac OS 10.14.6

Premiere Pro 15.2.0 

 

And the video I'm working with is 4K MP4/MOV H.264 4:2:0, 24fps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Hi,

I wasn't able to reproduce that. It work as usual for me.

Did you found a solution ? Let us know.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Nope. Still happening. I'm at such a late stage that I don't have time to redo any of it or reinstall Premiere. I'm using a workaround of dragging the first subclip into my sequence and then trimming it down. It's time consuming but it's getting the job done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

LATEST

Strange. Hope you'll find a solution. By the way, creating subsclip is a type of workflow but not the only one. I have made many interviews and never used subclips. This being said, it doesn't solve your problem. If you find any solution, please let us know.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines