Highlighted

Markers missing after last update!

Community Beginner ,
Apr 04, 2018

Copy link to clipboard

Copied

After updating Premiere CC to the latest (Version 12.1.0 | Build 186) all the markers on the timeline are missing.
Marking them in again, I switched between sequences and upon returning they had disappeared again. !

Any help appreciated.

Juli,

Please update Premiere Pro. This was fixed in 12.1.2, I believe.

Thanks,
Kevin

Views

3.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Markers missing after last update!

Community Beginner ,
Apr 04, 2018

Copy link to clipboard

Copied

After updating Premiere CC to the latest (Version 12.1.0 | Build 186) all the markers on the timeline are missing.
Marking them in again, I switched between sequences and upon returning they had disappeared again. !

Any help appreciated.

Juli,

Please update Premiere Pro. This was fixed in 12.1.2, I believe.

Thanks,
Kevin

Views

3.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 04, 2018 0
Community Beginner ,
Apr 12, 2018

Copy link to clipboard

Copied

I have the same issue. I spent hours creating markers for my project, and now my markers are gone. When I drag my sequence to my source monitor, the markers disappeared. And then I opened my sequence on the timeline to make sure it wasn't a source monitor issue and my markers were gone from there too. No titles, no descriptions, nothing. This is extremely frustrating as I do sequence editing based off of my markers. Can Adobe please fix this bug asap?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
Participant ,
Apr 17, 2018

Copy link to clipboard

Copied

SAME PROBLEM! WOW it is a major issue as most editing is done with markers to keep track of in and outs and notes and etc etc...

I "save as" A and B every 10 min or so so I was able to get back my markers but lost some editing. I removed latest version and went back 1 BUT had to convert it back... come on Adobe... 12.1 to 12.0 should not be an issue!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2018 0
Community Beginner ,
Apr 18, 2018

Copy link to clipboard

Copied

Hey, I might have found to work around this. I did 2 things; not sure which one helped but things seem to be working better now.

1) I moved my preference folder. You can delete or move the folder from Documents --> Adobe --> Premiere Pro --> 12.0 if you're on a Mac. I moved it to my desktop but you can also delete it.

2) Instead of building my markers on my sequence timeline and then dragging my sequence to my source monitor, I started creating my markers ON my source monitor. So I drag my sequence to my source monitor first and THEN create the markers. This way when I open my sequence again on my timeline, the markers stick. And the next time I drag my sequence onto my source monitor, the markers are still there...

Adobe still needs to fix the issue but in the meantime, hope this helps...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2018 4
New Here ,
Apr 20, 2018

Copy link to clipboard

Copied

Here's another workaround that seemed to work.

One caveat - I don't know if this works if you close and re-open the project again.

We ended up just rolling back to the previous version so I didn't test all the different possibilities.

The markers seem to be erased from the sequence only the first time it gets opened in the source monitor.

After it's been opened once in the source monitor, the markers seem to stick.

12.1 has a new feature added where you can copy/paste sequence markers.

Workaround -

If you have a sequence with existing markers, duplicate the sequence.

Open the sequence in the source monitor, erasing all the markers.

Copy/paste the markers from the duplicate sequence back onto the original sequence that just had all it's markers erased.

If you're adding new markers to a new sequence, just make sure to open that sequence in the source monitor one time, before you start adding in markers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2018 5
New Here ,
Apr 26, 2018

Copy link to clipboard

Copied

I can confirm this is still happening in Version 12.1.1 (Build 10).

This bug has managed to undo a lot of prep work I've done and has me scrambling through Auto-Saves to get it back. It is absolutely destructive.

I'm using moviejulie's workaround in the meantime ( didn't know about copy+paste markers until today) but this is just painful and it confirms every fear I have when I'm forced to update Premiere to its latest and greatest version.

Please, please fix this!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2018 4
Participant ,
Apr 26, 2018

Copy link to clipboard

Copied

Ugh! I was hoping 12.1.1 would fix this... Sticking with 12.0.  This is a devastating issue as most of us use markers to keep control of what gets used or not and where... I manually save every project in an A / B routine every 5 or ten minutes.  For Example:

File_Name_Project_Name_Whatever CC2018A then after a bit save as ...CC2018B then after a bit CC2018A.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2018 0
Community Beginner ,
Apr 26, 2018

Copy link to clipboard

Copied

A real shame that Adobe hasn't fixed this yet, It's been a real headache.

moviejulie
That's an interesting workaround I was unaware you could copy markers between sequences. 
I will have to look into that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2018 0
Adobe Employee ,
May 11, 2018

Copy link to clipboard

Copied

Hi Visio,

It is not recommended to update a major project from one version to the next while it is in progress. Is it possible to remain on the version your Premiere Pro project was created on until it is complete? That would be ideal.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 0
Community Beginner ,
May 14, 2018

Copy link to clipboard

Copied

Hi Kevin-Monahan,

Unfortunately, it was a mistake while updating other apps.
Sadly rolling back is not possible as it refuses to load other elements that were part of the project. 

For the moment everything seems to be working but I haven't had a chance to use markers to the same extent in recent projects, but I will keep an eye out for another update to see it has been fixed.

One of the recent updates upset of lot of CC apps Stability, but they seen to becoming more stable as each update comes out.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2018 0
Adobe Employee ,
May 14, 2018

Copy link to clipboard

Copied

Sorry for the inconvenience, Visio. Please be sure to file any issues here: Premiere Pro: Hot (883 ideas) – Adobe video & audio apps Hope all goes smoothly on the project moving forward.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2018 0
Participant ,
May 14, 2018

Copy link to clipboard

Copied

Hello Kevin

I think I speak for everyone here: the destructive Marker deletion bug needs to be fixed asap... Please 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2018 3
Adobe Employee ,
May 14, 2018

Copy link to clipboard

Copied

Definitely tell the devs, then, by placing it in User Voice. I'll do the same. Cheers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2018 1
Explorer ,
May 21, 2018

Copy link to clipboard

Copied

Kevin,

I appreciate your response, but us editors are often working on multiple projects all the time, and Premiere automatically deletes older versions of itself. If life were as simple as one project at a time, most of us would have little to complain about.

As a practical example:

I just pulled up a project that I started in November (still live) and entered into the interview segment to find the markers were deleted. This has all the notes from each of the 1hr + long interviews, so kind of a big deal.

Fortunately I can look back into the autosaved aspects to try and resolve it, but it's a significant time hassle for my part. It would be comparable to simply deleting all the audio keyframes between one update and the next. It's not really necessary and creates a hassle.

I hope that gives some insight as to the challenges facing this. Appreciate the hard work you guys do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2018 1
Participant ,
May 22, 2018

Copy link to clipboard

Copied

Thankfully I save A / B versions manually (on top of auto save) and when this happened to me I had the "B" version saved from 15 minutes earlier... ADOBE this is not a minor bug! This literally wipes out days of editing for people! Notes and cuts and in out points ALL gone! PLEASE FIX ASAP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2018 1
Adobe Community Professional ,
May 22, 2018

Copy link to clipboard

Copied

Does this thread refer only to the "disappearing sequence markers" or clip markers also?

If sequence markers, the conclusion some users have reached is that this is due to opening a sequence in the source monitor, and that the problem does not occur if you open the sequence in the source monitor before adding sequence markers. (That workaround has not been fully tested, but appears to work for some.)

If your issue is the sequence markers, does the "open in source monitor first" avoid subsequent sequence markers being deleted?

I agree it is a bug, but a) just trying to understand this workaround and b) wanting to determine if some of you are referring to clip markers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2018 0
Explorer ,
May 22, 2018

Copy link to clipboard

Copied

Hey Stan,

The issue for me was just re-opening my project into Premiere. After the update, all the timeline markers were gone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2018 0
Adobe Community Professional ,
May 22, 2018

Copy link to clipboard

Copied

AKChannel  wrote

Hey Stan,

The issue for me was just re-opening my project into Premiere. After the update, all the timeline markers were gone.

I can create several versions of this, but not one in which they actually disappeared upon re-opening. So I wonder what happened there. The closest I get to that is a) add markers in timeline, b) open in source monitor (they are gone in the source monitor, the markers are still visible in the timeline, and Shift-M demonstrates they are NOT actually there), c) save, close, reopen; d) they are "gone" in the timeline.

I can create the opposite illusion if I create the markers, save, open in source monitor (they are gone in source monitor, still show in timeline), do not save, close, reopen -> the markers are still there. Open in source monitor, and, yes, they are gone.

FYI, the workaround of duplicating the sequence, open the duplicate in the source monitor, and copy/paste all the clips from the original to the duplicate (with the "Copy/paste includes Sequence Markers" selected) survives save/close/open and now opening the duplicate in the source monitor does not delete the "old" markers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2018 1