Mask layer for opacity appears in exported video on YouTube BUT only on mobile version

New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I have created an opacity mask on my top layer of video to mask out unwanted areas, (soft box etc) and placed a solid white layer on the track below my video.  I shot against a white infinity curve and used exposure and white levels to blend the 2nlayers.  The result looks good on YouTube except when I playback on a mobile phone.  All other playback devices, iPad, desktop are fine.  

any ideas why the adjustments are not playing on mobile version?

 

Thanks in advance 

 

Pete

TOPICS
Editing, Export

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

There's a good chance your white background does not match your white colour matte but some devices clip the whites so they look the same ond some don't. Have a look at the two white using the scopes and see if there is a difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Hi Richard

 

There is a slight difference in the scope, but if i try and select the 'white' area from my video clip using the dropper tool and use it as the color of my color matte it comes through as pure white, i.e FFFFFF.  

Is there another way to fix this?

 

Many thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

LATEST

You could try adjusting the brightness of the matte until the scopes match.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines