Highlighted

Masking tool isn't working

New Here ,
Oct 04, 2020

Copy link to clipboard

Copied

When I use the pen tool to create a mask, the mask doesn't seem to apply. I have used this before and that section of the clip is normally supposed to go black, but when editing on this project, the selection just stays blue, and I'm not able to mask my clips together like I have in the past. I've looked all over the internet and on youtube and can't find anything to change this. I've looked at the settings but I'm not sure exactly where to look, and I have adjusted the transparency grid and nested the clips and nothing seems to change this. I then tried opening up a separate project and masked a couple of clips together and it worked like normal, so does anyone know why this particular project won't let me mask like normal? And it doesn't seem the be the specific clip, it hasn't worked on any of the selected clips.

 

Screen Shot 2020-10-04 at 7.34.28 PM.png

TOPICS
Editing, Effects and Titles, Error or problem, How to

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Masking tool isn't working

New Here ,
Oct 04, 2020

Copy link to clipboard

Copied

When I use the pen tool to create a mask, the mask doesn't seem to apply. I have used this before and that section of the clip is normally supposed to go black, but when editing on this project, the selection just stays blue, and I'm not able to mask my clips together like I have in the past. I've looked all over the internet and on youtube and can't find anything to change this. I've looked at the settings but I'm not sure exactly where to look, and I have adjusted the transparency grid and nested the clips and nothing seems to change this. I then tried opening up a separate project and masked a couple of clips together and it worked like normal, so does anyone know why this particular project won't let me mask like normal? And it doesn't seem the be the specific clip, it hasn't worked on any of the selected clips.

 

Screen Shot 2020-10-04 at 7.34.28 PM.png

TOPICS
Editing, Effects and Titles, Error or problem, How to

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2020 0

Have something to add?

Join the conversation