Match project sample rate with existing audio.

New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Hey all,

 

My question in essence is: How do I change the program/timeline settings as to export the container (audio+video) at a 44.1K sample rate. Here's the scoop.

 

I just purchased a license to Adobe Premiere 2020 to fix an issue I'm experiencing from another popular (and expensive) video editing software. I was told that there is a bug in the other software, yet the issue now seems to persist onto the Adobe video platform. 

 

I'm trying to make a music video for YouTube. YouTube absolute crushes my files, both audio and video. Something that was wrong with the last program is that despite feeding the program a 44.1k WAV, the program would always export at 48K (thus upsampling the audio, only to be down-sampled again by YT. Double loss). So, I bought the Adobe video editing program only to find a similar outcome. Granted I'm much less familar with the menues of this new program, but it's quickly looking like deja vu. 

 

Upon import, the audio file indeed inspects to be 44.1K, yet even a muted video file has a 48K audio sample rate. Is there a way to remove the associated empty audio track of the muted video file (I've already delted the empty waveform on the time line, but the 48K desdignation persists)? Is there an innate 48K sample-rate to all video files? What else might I be missing? I'm new to editing, and I'm sure there's a lot of common knowledge that I lack.

TOPICS
Audio, Export

Views

34

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2021 Feb 27, 2021

Copy link to clipboard

Copied

Firstly, I personally wouldn't worry about going from 44.1Khz to 48Khz and back again...but I'm not really an audio guy and others may have something to add to that debate. I think any loss would not be detectable...

But anyway, you can change the sequence to 44.1Khz in the sequence settings and then choose 44.1 for whatever format you are exporting in the export dialogue.

Screenshot 2021-02-27 at 20.43.45.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines