Highlighted

Matching frame size

Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

[Moderator moved from The Lounge to Premiere Pro CC .]

Very new to video editing and trying to make a slideshow with audio I've been given. I read that my frame size for YouTube should be 1280 x 720, so I've sized my images as such in Photoshop. In Premier I have set Sequence Settings > Video Frame Size as 1280 x 720.

When I inserted the photos into my project and Scaled to Frame Size, black bars were at the top and bottom. Shouldn't these be the same size?

1280error1.png

I then export using Format: H.264. Under Preset if I use Custom the black bars stay the same. If I select a YouTube option then then I get more black bars.

1280error2.png

I would appreciate any tips on sizing this to fill the frame completely. I don't want the text cut out in photos, but I can resize them to a different size if needed. Thanks in advance!

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

If you set the Pixel aspect ratio to 1.0 (instead of 0.9091) in the sequence settings problem solved (i think)

Remember HD and stills always have a PAR of 1.0.

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Matching frame size

Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

[Moderator moved from The Lounge to Premiere Pro CC .]

Very new to video editing and trying to make a slideshow with audio I've been given. I read that my frame size for YouTube should be 1280 x 720, so I've sized my images as such in Photoshop. In Premier I have set Sequence Settings > Video Frame Size as 1280 x 720.

When I inserted the photos into my project and Scaled to Frame Size, black bars were at the top and bottom. Shouldn't these be the same size?

1280error1.png

I then export using Format: H.264. Under Preset if I use Custom the black bars stay the same. If I select a YouTube option then then I get more black bars.

1280error2.png

I would appreciate any tips on sizing this to fill the frame completely. I don't want the text cut out in photos, but I can resize them to a different size if needed. Thanks in advance!

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

If you set the Pixel aspect ratio to 1.0 (instead of 0.9091) in the sequence settings problem solved (i think)

Remember HD and stills always have a PAR of 1.0.

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 12, 2017 1
Adobe Community Professional ,
Sep 12, 2017

Copy link to clipboard

Copied

You're in the Lounge which is not a product support forum.

AdobeLounge-screenshot-newbies.png

What are you using -- Premier Pro or Premier Elements?

Someone can move this to the appropriate product forum for you.

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

Thanks! I had too many tabs open and got confused 😕

I'm using Premier Pro CC (2017)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Adobe Community Professional ,
Sep 12, 2017

Copy link to clipboard

Copied

If you're working with a 1280x720 sequence, you shouldn't need to set "scale" or "set" to anything, they should just be a drag/drop to the sequence.

How about posting a screen grab in your reply of the Sequence settings dialog? You can drag/drop a png or jpg file onto the reply box, or use the little flower icon to navigate/select an image. Like this, though of course yours will show different settings.

Sequence Settings.PNG

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 2
Adobe Community Professional ,
Sep 12, 2017

Copy link to clipboard

Copied

The Youtube black bars are a direct result of the settings in Premiere.

Post screenshot of sequence settings and a clip selected in the Program window with the Preview area open.

And a screenshot of the export settings with the left tab to output and with an image showing.

Guessing its a aspect ratio error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 3
Community Beginner ,
Sep 13, 2017

Copy link to clipboard

Copied

sequence-settings.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2017 0
Community Beginner ,
Sep 13, 2017

Copy link to clipboard

Copied

export.jpg

[export settings] I generally only mess with Format, Preset, and Output Name. If I check Match Sequence Settings (below), then it takes care of my additional black bars to match what I originally saw, but it makes it a .mpeg (don't know if that's okay or not).

export2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2017 0
Adobe Community Professional ,
Sep 13, 2017

Copy link to clipboard

Copied

If you set the Pixel aspect ratio to 1.0 (instead of 0.9091) in the sequence settings problem solved (i think)

Remember HD and stills always have a PAR of 1.0.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2017 2
Community Beginner ,
Sep 13, 2017

Copy link to clipboard

Copied

This worked, thank you!

(Stayed fixed when I exported to Format: H.264, Preset: YouTube 720)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2017 0
corrinaj LATEST
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

I was having the same issue. Solved it straight away.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0