Highlighted

Media Cache Changing Location

Enthusiast ,
Jul 21, 2020

Copy link to clipboard

Copied

I've been having this issue that, apparently has been around for a while but hasn't particularly hit me until now the past few weeks or so.

 

I must have accidentally changed something in Camera Raw, Photoshop, or Lightroom Classic once (or a recent update caused this error), because now my Media Cache and Media Cache direcory is constantly being reset in Premiere Pro to: \Users\Me\AppData\Local\Adobe\Lightroom\Caches\Video.

 

I changed it back in Premiere to where I had it before and thought that was the end of it. I even then continued to launch Premiere Pro and it held. However on occasion it seems like it keeps getting reset to this Lightroom catalogue location. It almost seems like opening Lightroom Classic triggers this, but I also don't see any option to change the Video Cache location in LrC (I just see the Camera Raw Cache location, which is fine). I then wondered if it was Camera Raw but now I've just confused myself and determined this to simply be: annoying.

 

Any news on a fix for this? Is there some setting or order of operations that can resolve the issue? Or is the consensus here that it is a bug that needs to be fixed by Adobe still (either by the LrC or Pr team)

Topics

Error or problem

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Media Cache Changing Location

Enthusiast ,
Jul 21, 2020

Copy link to clipboard

Copied

I've been having this issue that, apparently has been around for a while but hasn't particularly hit me until now the past few weeks or so.

 

I must have accidentally changed something in Camera Raw, Photoshop, or Lightroom Classic once (or a recent update caused this error), because now my Media Cache and Media Cache direcory is constantly being reset in Premiere Pro to: \Users\Me\AppData\Local\Adobe\Lightroom\Caches\Video.

 

I changed it back in Premiere to where I had it before and thought that was the end of it. I even then continued to launch Premiere Pro and it held. However on occasion it seems like it keeps getting reset to this Lightroom catalogue location. It almost seems like opening Lightroom Classic triggers this, but I also don't see any option to change the Video Cache location in LrC (I just see the Camera Raw Cache location, which is fine). I then wondered if it was Camera Raw but now I've just confused myself and determined this to simply be: annoying.

 

Any news on a fix for this? Is there some setting or order of operations that can resolve the issue? Or is the consensus here that it is a bug that needs to be fixed by Adobe still (either by the LrC or Pr team)

Topics

Error or problem

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation