Media Encoder Window blank / black even when ticked...

Explorer ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

I've been exporting clips off my Adobe P timeline via Media Encoder and it has been working fine for many clips and making Quick Times.

Now for some reason the Media Encoder window is black even when ticked ! I have the rebooted the Mac and relaunched Premiere again which in turn opens up Media Encoder, but the window is still black ! In the passed the Media Encoder Window has occasionally been blank, so I just tick the  Queue window and it's fine and I see everything, however now this is making no difference.    Any suggestions please..

I was hoping this year was going to be a smoother one .....

TOPICS
Editing

Views

93

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

thanks for the feedback, mac specs attached - Screen Shot 2021-01-02 at 10.20.50.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Screen Shot 2021-01-02 at 10.25.39.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

As mentioned Media Encoder has worked fine for years and worked fine for several transcoded clips yesterday, but  now suddenly it just has a black window. I fhave tried to tick and untick the various window options aviallable but no improvememt. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

If I try open Media Encoder independently without Premiere, it's still is black . 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Screen Shot 2021-01-02 at 10.37.22.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Just to be clear, Media Encoder is still working if I go direct to 'export' and do not take the Queue box option, so it's evidently just a window issue with it being black...  ?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Have you tried reinstalling?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines