Media files deleted after 2017.1 upgrade

Explorer ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

This may be a coincidence, but it's a mighty big one at that.  I upgraded this afternoon and opened my most recent project.  I went through the new features and then looked into the Preferences to see if there was anything new.  Arriving at the Media Cache tab I decided click on "clean unused"  Media Cache Database.  That's something I've done in previous versions.  Then I closed the open project and opened another I had finished last week.  Surprise, all media files were missing.  I checked the original file's directory.  All of the root and subfolders were intact.  However, when I looked in the clip folder all of the .MXF files were gone, leaving just the .xmp and .XML.  Every folder, in every project that was shot in AVCHD or XAVC (except for the one that was initially open) was missing the media files.  Not only that, but I found FCP 7 Capture scratch folders emptied except for the autosave vault.   There were other media files missing as well including mp4 exports, and some but not all .mov exports from every project.  Also missing are from a foder are .img files containing DVD images.  Unexplainably, some ProRes files recorded on Atomos were untouched, as well as other's that were transcodes from XAVC to ProRes. 

I contacted Adobe Support via chat.  The agent told me that it was not possible for the "clean unused" function to cause all the deletions.  You can specify the media cache directory to be cleaned and in my case it was definitely not the root of the drive, nor any of the media folders.   He said that nobody has reported this issue so far.

All of my media is on a two drive RAID and that was the only drive effected. The good news is that all of my media is backed up, sometimes twice for the most important clients.  Of course restoring all that media will take hours.  Before I do that I'm running a file restoration program (that also takes hours).

Finally, the "clean unused" command may have nothing to do with it, but the fact that no media was deleted from the open project is suspicious. 

Views

14.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 130 Replies 130
Adobe Employee ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Hi Lee Berg Tally,

There are new media cache preferences to trash media cache that is over 90 days or whatever threshold you choose. It was likely automatically deleted. It should automatically rebuild itself once you start using the project, but of course, that may take time. Sorry for that.

You say that your actual media files were deleted, though? How were these files originally moved from your camera? How were they ingested? Didn't they reside on a separate media drive? Sorry if I'm not fully understanding your plight.

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

This isn't the exact same thing but I have just now had files disappear on me.  I've been working on a project all this week with no problems.  Yesterday, I upgraded and now today, after I export a rough cut, I go to import the current sequence into a newly created project and it tells me I have missing files.  I manually look for them in Finder and when I open the folders, my footage in two different folders from two different cameras is gone.  I had three cameras and the third camera's footage is still there, but the other two are no where to be found.  These files were saved on my external hard drive which is a WD My Passport.  I have never had problems like this before.  Please help because I'm panicking because this is my first big paying gig and I was supposed to be sending a new version to my client today. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Hi Furrybear,

Actually, this sounds very similar to the OP's issue. I just read your post and that is most unfortunate. Let me see if there are any known issues around media going missing and I'll report back as soon as I can.

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Kevin,

The Jive messaging system won't send my messages, nor will it open messages sent to me. Please email me ...

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Hi Kevin:

Thanks for your rapid response.  I always copy my files from SD card to a dedicated 4TB media drive (2 drive RAID inside my 2008 Mac Pro).  I like to segregate the media by type, eg. XAVC, AVCHD, GoPro, ProRes, etc.  I create a folder for each typie and a sub folder for each project.   So a path would be Root>XAVC>Project Name, or Root>AVCHD>Project Name. Then all of the card's contents are copied into that folder.  I backup in the exact same way. 

Yes, all of my original media has been deleted, but only the actual media files.  Yet all of the rest of the file folder structure remainss including the XML and xmp files.  Only the MXF, MP4, and MOV media files are gone.  This happened over multiple folders and projects except for the one that was open at the time I cleared the cache.  That project had both XAVC, Quicktime, and AVCHD files.  Not only that, but also Capture Scratch files from FCP7, the contents of a folder containing DVD Image files,and a folder cotaomomg MP4 and Mov exports of final videos.  Left un-deleted were several folders containing MOV files recorded on Atomos Ninja.

I don't see how a rebuild can happen from files that are no longer there.  I hope this is helpful.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Hi leebergtally,

First, thanks for reporting this issue and following up.

A couple of questions:

If you disable this preference, are you still losing files?

What interval have you set clear cache to?

What directory is your media cache folder set to.

If easier please post a screenshot of the media preference tab.

Reg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2017 Apr 22, 2017

Copy link to clipboard

Copied

Hi Reg:

Since the files went missing I haven't done anything in Premiere Pro.  I've been using a deleted files app to restore some of the files that were not backed up.

Below are the current settings.   In previous versions I set destination to the root, but PP makes a folder for the actual Database.  When you choose to clean I assume your are deleting files from that Cache folder and not actual media files in separate directories.  This is a different approach to previous versions where there was only a media tab.

Media Cache.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2017 Apr 23, 2017

Copy link to clipboard

Copied

Has anything new been uncovered about this?  Is there a way to retrieve these deleted files?  I have personality spoken with two other people that this has happened to.  One of which all of their footage was deleted and they had to reshoot everything. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2017 Apr 23, 2017

Copy link to clipboard

Copied

Sorry leebergtally, that last comment was for either Kevin or Reg.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 23, 2017 Apr 23, 2017

Copy link to clipboard

Copied

No problem Furrybear.  I'm sorry to hear that others are having this same problem, but glad to know that I'm not alone.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 23, 2017 Apr 23, 2017

Copy link to clipboard

Copied

Furrybear,
I have just a moment to let you know that we are trying to get to the bottom of this issue as soon as we can. There may be some delay in communicating on the issue, as a good number of the engineering team are converging on NAB as we speak and it is the weekend. I'll give you an update as soon as I hear of any news.

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2017 Apr 23, 2017

Copy link to clipboard

Copied

Thanks Kevin.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 16, 2017 May 16, 2017

Copy link to clipboard

Copied

On May 4th, my media team at UC Berkeley lost 14TB worth of data from our file server, just over two years worth of projects- almost everything from our shared volume with the exception of some folder structures. A few days before, we upgraded to the latest version of Premiere. We've got six editors and two motion graphics artists all running Premiere and sharing access to this server, which we all work from. Thankfully, we were able to recover a lot of it because we have backups, but it took several days (two of which were overtime days for our IT guy), but it's so disgusting to hear that it was our very production software that did this to us.


How is a bug like this even possible? Why is Premiere even allowed to instantaneously wipe an entire volume worth of data? How did a bug like that make it through beta testing? I hope whoever signed off on that rollout is now looking for another job.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 24, 2017 Apr 24, 2017

Copy link to clipboard

Copied

Here are screen grabs of the same directory of F55 files.  The first is the backup.F55 backup.jpg

And the next is from my RAID where files went missing.  Notice there are quite a few less files.

F55 RAID.jpg

This is how every directory looks on my RAID. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 24, 2017 Apr 24, 2017

Copy link to clipboard

Copied

Hi,

Which directory is your media cache set to?

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 24, 2017 Apr 24, 2017

Copy link to clipboard

Copied

According to the preferences it is set to /Volumes/ 4TB Raid  That's root and it's the same place it's been for several versions. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2017 Apr 30, 2017

Copy link to clipboard

Copied

Hi Kevin,

My cache files saved in the mac default folder:  /Users//Library/Application Support/Adobe/Common 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2019 Jul 29, 2019

Copy link to clipboard

Copied

I am DYING HERE, This is  serious work flow PROBLEM!

No matter what Cache files are deleted the main saved version should be untouched?

I rendered multiple files and the timeline s missing components not matching the render?

ISSUES: Volume changes, missing files, GENERALLY 10 OR 20 HOURS OF WORK MISSING?

I have had at least 10 or 12 encounters with this

and iTS KILLING MY BUSINESS!

Someone PLEASE HELP...

Mark Dreyer

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2017 Apr 24, 2017

Copy link to clipboard

Copied

I had this exact same experience - all of my xavc based media files that were on a separate raid and a lot of other stuff like jpegs and mp4's were also missing... around 3Tb's of media ... what I don't understand is where did it go...? All of the F55 and F5 folder structures are present but in the clips folder there is only XML files - scared the living daylights out of me!!! And took me 2 anxious days to rebuild the projects back up.

i would have thought that this is a major issue for Adobe engineers to address..

anyway just thought that I would put this out there in the hope that someone will take this seriously and look at it.

please Adobe look at this!!!

Steve Hopes - Sydney 0411275114

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

Adobe provides these forums as primarily a user-to-user help system. Other than at roll-outs, nearly all the staffers you see posting here (with Adobe "badges" rather than avatars) are under Kevin Monahan in Product Support .... not actually on the PrPro development team. If you see say Trent Happel though, and a few others ... they are on the product team.

Those of us with ACP (Adobe Community Professional) or MVP badges are other users who spend a lot of time helping out peers. And of course, we aren't within the development team either. Although some of us do attend say NAB as I'm doing at the moment ... JasonTCox is also here, as is Szalam ... and from that I have met and know who some of the engineers are.

For direct communication on major issues, it's best to file a bug report. Normally engineers and especially the managers who decide what the engineer's budget is directed at don't view these forums. The bug results get delivered to all senior staffers to peruse, however. That's easily the best way to get an issue logged and and listed as X-percentage seem to have this issue.

https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

Thanks Neil!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

Most welcome.  I just hope you're working.

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2017 Apr 28, 2017

Copy link to clipboard

Copied

Same thing happened to me. Happened on one drive. Assumed it was dying. Brought another one, and moved media cache folder. Then it happened on that one!

Sigh.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2017 Apr 28, 2017

Copy link to clipboard

Copied

Hi dyingbirdproductions:

When this happened did you click on the "Clean Unused" button in the Preferences, Media Cache Tab?  That's what I believe caused my issue that initiated this thread.  After that I have not made the same choice and haven't had a problem with missing media.

Lee

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines