Highlighted

Media has green horizontal stripes across it

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi I edited a video that consisted of many still images (like a stop motion) and left it for a long time. Now,  when I reopened this project to continue to edit all my media has green stripes across it and I can't fix it. I tried changing my renderer from GPU acceleration to Software only, but that didn't change anything. Any reasons why this happened? Is it fixable? Thank you. green.PNG

TOPICS
Crash, Error or problem, Formats, How to

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Media has green horizontal stripes across it

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi I edited a video that consisted of many still images (like a stop motion) and left it for a long time. Now,  when I reopened this project to continue to edit all my media has green stripes across it and I can't fix it. I tried changing my renderer from GPU acceleration to Software only, but that didn't change anything. Any reasons why this happened? Is it fixable? Thank you. green.PNG

TOPICS
Crash, Error or problem, Formats, How to

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 31, 2020 0

Have something to add?

Join the conversation