media not playing in source window or time

Explorer ,
Dec 20, 2020

Copy link to clipboard

Copied

My videos are not being played in the source windown and timeline. I have tried the restarting and resetting of preferences and that does not work.

 

I have windows 7

64 gig ram

amd ryzen 8 core cpu

 

Trying to play back 1080 hd video.

 

This was working fine aa month ago and now this.

 

Any help is appreciated.

 

Rchjr

TOPICS
Error or problem

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

media not playing in source window or time

Explorer ,
Dec 20, 2020

Copy link to clipboard

Copied

My videos are not being played in the source windown and timeline. I have tried the restarting and resetting of preferences and that does not work.

 

I have windows 7

64 gig ram

amd ryzen 8 core cpu

 

Trying to play back 1080 hd video.

 

This was working fine aa month ago and now this.

 

Any help is appreciated.

 

Rchjr

TOPICS
Error or problem

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 20, 2020 0
axgarr LATEST
New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

What worked for me was to roll back adrenalin drivers to september 29 release and also premiere pro itself back to 14.5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2020 0