Media pending. Again.

New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Hi, I am on an iMac Big Sur 3.6 GHz 10-Core Intel Core i9 / 40 GB 2133 MHz DDR4

I am working on a broadcast documentary and until recently everything was working fine and then suddenly media pending.

 

I have deleted the cache files / trashed preferences. I upgraded to the latest version. No luck. Am now going back to 14.9.

 

This is a continual problem and one that several lets down PP as a bit of reliable software for editing long form material.

 

I won't take "reinstalling the OS" as an option. That is not a viable work around solution and would prefer a more in-depth analysis of what the problem could be.

 

Adam

TOPICS
Crash, Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

LATEST

Meida pending can be due to extra-long filenames ... because remember, the entire folder tree is actually part of the filename. So if your media is in the fourth level folder, each one with a longish name ... those names are part of the filename PrPro deals with. Too many characters, PrPro gets cranky.

 

There have been some users that simply simplified their file structure and folder naming protocols and suddenly things imported fine.

 

Also, some characters in a filename can be an issue.

 

Not saying either of these is the case with you, but ... if you haven't checked them, might be worth doing.

 

Neil

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines