Highlighted

Media pending

Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

Hello, i just finishing editing a video and saved the project and closed it. After a few minutes i reopened it, but when i hit play it would play only the audio with a black screen. I restarted my computer and now when i hit play nothing would happen, black screen, no sound. After another restart it just says media pending. This thing happens also to new projects, no matter what media i insert into it (videos and sounds play just fine outside the program). Also i tried with media from the ssd and media from external hdd, same result.

 

 

First i tried all the methods i could find online,enable and reenable, switch input, delete meda cache, add a cut, add a frame and maybe some i can`t remember.

The second thing i tried was reinstalling premiere pro, after a fresh install it all went the same way (only sound playing, black everything then media pending).

Windows 10, latest premiere pro version. I used to edit and render videos with no problems in the past. Also i must mention i am totally new to this, doing this as a hobby, so if i missed anything i am sorry.

Tomorrow i`ll try to move this project to a friend`s laptop to see if it works, but in the meantime i would really appreciate any advice, i am really lost. Thanks!

Correct answer by dany6C29 | Community Beginner

I also tried more/less ram allocation. I finally fixed it by reinstalling windows 10, it works perfectly now. Thanks for all your input!

TOPICS
Error or problem

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Media pending

Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

Hello, i just finishing editing a video and saved the project and closed it. After a few minutes i reopened it, but when i hit play it would play only the audio with a black screen. I restarted my computer and now when i hit play nothing would happen, black screen, no sound. After another restart it just says media pending. This thing happens also to new projects, no matter what media i insert into it (videos and sounds play just fine outside the program). Also i tried with media from the ssd and media from external hdd, same result.

 

 

First i tried all the methods i could find online,enable and reenable, switch input, delete meda cache, add a cut, add a frame and maybe some i can`t remember.

The second thing i tried was reinstalling premiere pro, after a fresh install it all went the same way (only sound playing, black everything then media pending).

Windows 10, latest premiere pro version. I used to edit and render videos with no problems in the past. Also i must mention i am totally new to this, doing this as a hobby, so if i missed anything i am sorry.

Tomorrow i`ll try to move this project to a friend`s laptop to see if it works, but in the meantime i would really appreciate any advice, i am really lost. Thanks!

Correct answer by dany6C29 | Community Beginner

I also tried more/less ram allocation. I finally fixed it by reinstalling windows 10, it works perfectly now. Thanks for all your input!

TOPICS
Error or problem

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 02, 2020 1
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

Could you give us information on your system and the video types that you're editing? Is there plenty of disk space on the drive that you're saving to?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

It is a laptop with i7 8550u, mx 150 2gb, 8gb ram.

It`s ssd it s not even half full, the external hdd that i`m using is 300GB/2 tb, so there is a lot of space available.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

I don't see your graphics card listed here

https://helpx.adobe.com/premiere-pro/system-requirements.html

8 gigs of RAM is the absolute minimum required.  just wondering as your project got more complicated, if you just didn't have enough ram available.   How do you have the RAM set up in the system preferences: Memory.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

Hello, it currently uses 6gb out of 8 as it is set up in the system preferences, even when i open the project. But as i said, i successfully edited and rendered even more complex videos. This one is only 7 minutes, just some videos assembled.

 

But even if i open up a new project and import even a small  video it still says media pending.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Community Beginner ,
Nov 03, 2020

Copy link to clipboard

Copied

Mention: the entire system uses 6 gb, premiere uses around 3gb, 6 gb it is allocated for it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
Adobe Community Professional ,
Nov 03, 2020

Copy link to clipboard

Copied

try reducing the amount of ram assigned to adobe.  worth a shot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
Community Beginner ,
Nov 06, 2020

Copy link to clipboard

Copied

I also tried more/less ram allocation. I finally fixed it by reinstalling windows 10, it works perfectly now. Thanks for all your input!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 0