Menu bar issues in Mac OS Catalina

Community Beginner ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Hi,

 

is anyone having menu bar issues like this and if so, is there a known workaround? I'm using the latest version of Premiere Pro on Mac OS Catalina. The problem also occurs in After Effects.

 

Screen Shot 2020-02-12 at 4.08.27 pm.png

TOPICS
Anywhere, Error or problem, Hardware or GPU, Performance

Views

718

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 12, 2020 Feb 12, 2020

Likes

Translate

Translate
Adobe Community Professional ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Hello, for such problems, I'd search if there is an existing thread, or would create one on https://adobe-video.uservoice.com/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

LATEST

Great! Toggling the Reduce Transparency option confirms it as the problem.

 

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Hi, this is very similar to what I've experienced here (with thanks to PECourtejoie for pointing out the connection), also using Premiere Pro on macOS Catalina. I'm gradually working my way through the suggestions people have left, but so far the only consistent solution has been to go back from Premiere version 14.0.1 to 14.0.0.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

I haven't been seeing it in After Effects though. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines