Mercury Playback Engine Software Only

New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

I am having issues with Mercury Playback Engine Metal and OpenCL. I'm forced to use 'Software Only'. It works mostly unless I'm exporting in 2k using 4k footage. Some of my text/graphics are blurry. I'd love to be able to use GPU Acceleration Metal again. I've cleared the cache and reset preference settings and that didn't work. I'm considering updating my OS from Catalina 10.15.4  to Catalina 10.15.7. Thoughts? 

TOPICS
Crash, Editing, Export, Freeze or hang, Hardware or GPU, Performance

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

LATEST

You are not first and will not be the last to make such a post. The Mercury Playback Engine does give different results depending on if GPU acceleration is used. Other people have complaied about this. Adobe needs kill off the Mercury Playback Engine and implement the Saturn 5 system. The Saturn 5 system is long over due. Having said that Premiere Pro can work great for some people but it is very buggy compared to DR, Avid and FCPX and does require tweaking.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines