Highlighted

Mes écouteurs ne marchent pas sur premier pro

New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Bonjour, 

Je viens de prendre premiere pro et à ma grande surprise lorsque je branche mes écouteurs le son continue de sortir sur le pc au lieu de passer dans les écouteurs. Mes écouteurs n'ont aucun problème ils marchent normalement lorsque je sors de premiere pro. Peut-on utiliser premiere pro avec des écouteurs? Si oui pourquoi mes écouteurs ne marches pas avec le logiciel? En vous remerciant d'avance pour vos réponses.

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try Preferences > Audio Hardware and set Input to None.

TOPICS
Audio

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mes écouteurs ne marchent pas sur premier pro

New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Bonjour, 

Je viens de prendre premiere pro et à ma grande surprise lorsque je branche mes écouteurs le son continue de sortir sur le pc au lieu de passer dans les écouteurs. Mes écouteurs n'ont aucun problème ils marchent normalement lorsque je sors de premiere pro. Peut-on utiliser premiere pro avec des écouteurs? Si oui pourquoi mes écouteurs ne marches pas avec le logiciel? En vous remerciant d'avance pour vos réponses.

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try Preferences > Audio Hardware and set Input to None.

TOPICS
Audio

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 25, 2020 0
New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Je viens de me rendre compte ausssi que lorsque je baisse le son de mon PC, le son sur premiere pro ne baisse pas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
Adobe Community Professional ,
Sep 25, 2020

Copy link to clipboard

Copied

Try Preferences > Audio Hardware and set Input to None.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
New Here ,
Sep 26, 2020

Copy link to clipboard

Copied

Merci, problème réglé.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0