Highlighted

Missing an OK button!

New Here ,
Feb 27, 2018

Copy link to clipboard

Copied

I am having a very weird problem, i right clicked on a clip on project tab and then on modify>audio channel, i converted stereo into mono but i notice there is no ok button on this window! i couldn't even resize the window and moving it around didn't work too, in the end i couldn't get audio converted, please help me out.

Views

285

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing an OK button!

New Here ,
Feb 27, 2018

Copy link to clipboard

Copied

I am having a very weird problem, i right clicked on a clip on project tab and then on modify>audio channel, i converted stereo into mono but i notice there is no ok button on this window! i couldn't even resize the window and moving it around didn't work too, in the end i couldn't get audio converted, please help me out.

Views

286

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 27, 2018 1
Adobe Community Professional ,
Feb 27, 2018

Copy link to clipboard

Copied

Does your screen meet min. requirements? 1280x800?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2018 2
New Here ,
Sep 13, 2019

Copy link to clipboard

Copied

Did you get an answer to this? I have this too! I changed my display settings and nothing!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2019 0
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

I have the same problem. Any solutions? Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

This is the first that I’ve heard of this. Maybe try re-setting preferences on have the app closed. On Windows hold down shift/alt/control and click on the app icon to open Premiere. Keep holding the keys and let Premiere delete preferences. Damp procedure for Mac but hold down Command/Option/Shift when starting. Then re-open your project. I hope that this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0