Missing coded 0xc00d36b4

New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

I updated to the latest premiere version and when I export a H264 video I get this missing codec error 0xc00d36b4. Help please!!! I have spent hours but I cant seem to find the problem. I updtated windows, unistalled and installed premiere again and still does not work.

TOPICS
Editing, Error or problem, Export, Formats

Views

139

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 02, 2021

Copy link to clipboard

Copied

Even I am Facing the Same Problem.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 02, 2021

Copy link to clipboard

Copied

2021-01-02.png

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 02, 2021

Copy link to clipboard

Copied

Post screenshot export settings, comp specs and clip properties.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 02, 2021

Copy link to clipboard

Copied

2021-01-02 (1).png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 02, 2021

Copy link to clipboard

Copied

2021-01-02 (3).png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 02, 2021

Copy link to clipboard

Copied

this doesn't look to be a Premiere problem. After exporting, I imagine you can reimport that. whatever player you are using to play it doesn't have the codec, that's all. Maybe try VLC...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 02, 2021

Copy link to clipboard

Copied

Where do you get this error?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 02, 2021

Copy link to clipboard

Copied

Try a more conventional resolution with the chosen bitrate.

4500x8000 is a bit ridiculous imo and might not even be supported hence the error message.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

Hi - Im suffering from this problems as well, worked fine before christmas now Im getting this error. tried it ina adobe encoder and same isse. Trying to convert it in VLC at the moment. Did anyone get a work around? is this in preperation for H,265 or something. Really frustrating.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more