Highlighted

Missing Marker Information (Adobe is NOT saving)!

Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

I have lost marker information multiple times over the past two days including, description information and timecode input. I have been saving as I went, but that didn't work. I saved the project as 'Save As', overriding the previous (or same) project which worked for a day. But now it won't save any changes I make to my markers. And yes, I'm doing it in the source monitor and not the timeline. I have read other postings on here and cannot say any suggestions I've read, have been helpful. I can't afford to spend this much time logging/marking long interviews just to have the work disappear. If this can't be resolved, I will have to look at changing to another platform.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing Marker Information (Adobe is NOT saving)!

Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

I have lost marker information multiple times over the past two days including, description information and timecode input. I have been saving as I went, but that didn't work. I saved the project as 'Save As', overriding the previous (or same) project which worked for a day. But now it won't save any changes I make to my markers. And yes, I'm doing it in the source monitor and not the timeline. I have read other postings on here and cannot say any suggestions I've read, have been helpful. I can't afford to spend this much time logging/marking long interviews just to have the work disappear. If this can't be resolved, I will have to look at changing to another platform.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2018 0
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

Clip or sequence markers?

If sequence, all markers are deleted when you first open in source monitor. And then new ones don't stick.

Not where I can send the bug info.

The workarounds do work if this is the problem you are having.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

They are clip markers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

Preferences - Media

What options do you have checked?

Also, is the space where your media is stored write protected?

file.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 2
Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

I checked the preferences and the top four are checked. The space is not write protected (as far as I can tell). What's strange is that the clip markers and info were saving normally until now. I even checked to see if the auto save was full. I emptied it and tried saving again, but it won't save even though it says it is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

Can you try unchecking the top three, close Premiere, reopen Premiere, and re-test?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

Noted, not sequence markers.

Jeff's test will look for whether the markers can be saved in the project file.

To look at whether the markers you saved with the clip (for one of the earlier clips where you had the preferences set to "write XMP ID" and "write clip markers to xmp," you can look in Windows Explorer for the modified date. Is it the original clip date? Or is it around the time you were saving markers?

What version of PR? In 2018.1.1, clip markers are saving correctly to the clip, whether opened in Source Monitor before adding a timeline, or after.

I have seen other threads where your problem is described, but I don't think a pattern was clear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

Okay, I unchecked the top three, closed PR and restarted. Then changed the TC out on the last two clips (which it kept not saving) and I added a clip with description. Then I saved the project and closed it. When I reopened it, it saved the changed TC and the new clip but NOT the added information.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

Oh, and I'm running v12.1.1. Everything I've done has been in this version, too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

Close Premiere entirely. Hold OPTION+SHIFT and launch Premiere. This will reset your preferences and may resolve your markers not sticking.

Be aware this resets your preferences back to defaults (Only affects items under Premiere - Preferences, not workspaces or Project Settings or anything else).

Premiere should take longer to load. Reopen your project and see if you can add markers again (it will have turned back on Write to XMP)

If this doesn't work, we need to double check Premiere has write access to your media.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

david1080p  wrote

Then changed the TC out on the last two clips (which it kept not saving) and I added a clip with description.

It just occurred to me that you may not be talking about "markers." That sounds more like setting in and out points and logging information? Screenshot?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

I did the restart and went in and made a new marker with info and changed the TC on some existing markers. Saved it and reopened and SOME things saved while others did not. I don't understand the inconsistency with it. In the screen shot you'll notice the info missing from the second from the bottom chip. And when I change the TC numbers, they don't always save. Sometimes they do and sometimes not.

IMG_0250.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

Okay. Doing your work in the marker panel. Haven't used it much; don't usually add duration to markers.

Intermittent problems are the worst.

I think too much is working correctly for it to be something big (like write protected drives etc).

Are these merged clips by any chance?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Community Beginner ,
Jul 02, 2018

Copy link to clipboard

Copied

Yes, actually, it is a merged clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

A bug that sounds a lot like your experience occurred 2014ish, fixed in 2014.2:

Search on page for "merged clips"

What's Fixed in Premiere Pro CC2014.2

But it was not intermittent. I don't think any of the information other than the marker itself was retained (no duration; no comment).

A couple examples in the marker panel were fine for me.

I don't know what to suggest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Community Beginner ,
Jul 06, 2018

Copy link to clipboard

Copied

Thanks to all for your help. It's still not saving consistently. At this point, I'll be making a decision in September as to continue with Premiere Pro or switch to Avid. It's disappointing that something as simple as this is still an issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2018 0
Adobe Community Professional ,
Jul 06, 2018

Copy link to clipboard

Copied

Did you attempt the preference reset I suggested above?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2018 0
Community Beginner ,
Jul 06, 2018

Copy link to clipboard

Copied

Yup. It's still not saving consistently, though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2018 0
Adobe Employee ,
Jul 09, 2018

Copy link to clipboard

Copied

So, david1080p​ and I investigated some more and it turned out that there are issues with merged clips and marker creation in the source monitor. The workaround for the current 12.1.1 is to create clip markers and comments with the clip in a sequence.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2018 2
Adobe Community Professional ,
Jul 09, 2018

Copy link to clipboard

Copied

Thanks for reporting. Anxiously awaiting the update to see just how many of the marker related oddities are helped by the fixes made. This sounds like the "don't open a sequence marker in the source monitor" bug, but there are some clip markers oddities floating around that I can't replicate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2018 0
Adobe Employee ,
Jul 17, 2018

Copy link to clipboard

Copied

david1080p,

Please file a bug here: Premiere Pro: Hot (1779 ideas) – Adobe video & audio apps

Very sorry for the inconvenience.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2018 0
Community Beginner ,
Apr 25, 2020

Copy link to clipboard

Copied

its is now 2020, I have just lost a week's work because of the disappearing clip markers. Is there any solution to this?

thanks in advance!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2020 0
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

This happened to me all week this week. I would love to know how to fix it as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

Same here. I had to restart the program and days worth of markers were deleted. The odd thing is they sometimes appear for the first two seconds of opening the project then disappear again.

I've tried everything, from going back to older versions to getting an Adobe technician to remotely attempt many different things to no success. In the end he promised me a senior technician would call me, now almost five hours after the time he told me he would and no call from anyone. I'm also afraid to re-marker all the footage as it'll all be erased if the program hangs and I need to restart it (and it happens if I have to normally save, close the program, then open it again). 

This is extremely bad timing and Adobe has the worst tech support. I'm seriously considering switching back to Final Cut after I left them when they went to X.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0
Adobe Employee ,
Oct 23, 2020

Copy link to clipboard

Copied

SB,

Sorry for the delay on the callback. It sometimes takes 72 hours. If no one contacts you by then, send me a private message and I will assist. 

Very sorry for the frustration.

 

Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0
SBSBSB LATEST
New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

Thanks, Kevin.

72 hours would kill me and my deadline. The problem is that I don't even know when I'll get that call. I don't know what time zone in relation to mine that a senior technician is working in. I don't know if they'll be able to help me or if I can ever use markers safely again. How does someone edit without stable markers? That's pretty much the basis of editing. It's beyond frustrating. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0