missing presets

Community Beginner ,
Sep 28, 2020

Copy link to clipboard

Copied

After updating to premir pro 2020 on 9/27/2020 all of the standard export presets such as when you select youtube 1080p HD or 720p HD ... all of those standard setting I used to have in the dropdown are all gone. How can I get those presets to populate the selection window? Are the located in a file somewhere? Do I need to check a box?? I see this has come up before but it's important to understand that NO Youtube presets exist in the preset dropdown in the 

TOPICS
Error or problem, Export

Views

113

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Sep 29, 2020
dannyboy17 Community Beginner , Sep 29, 2020
Thank you for your reply. Full uninstall / reinstall fixed the problem. I believe I corrupted the original install somehow by inturruption. 

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

those are built-in, if they're not showing up then try clearing your preferences for Media Encoder / Premiere and if that doesn't work try re-installing.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 29, 2020

Copy link to clipboard

Copied

Thank you for your reply. Full uninstall / reinstall fixed the problem. I believe I corrupted the original install somehow by inturruption. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more