Highlighted

Modifying Timecode Option Greyed Out

Community Beginner ,
Jan 29, 2020

Copy link to clipboard

Copied

Hello - trying to modify the start timecode of a few ProRes files (by right clicking the clip in the Project window, clicking Modify, then Timecode) but all the options are greyed out. Any idea why this might be? I've tried this on a couple files - one starts at 00:00:00:00 and one starts at 01:00:00:00 - and neither have the option to modify. 

Topics

Error or problem, How to

Views

890

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Modifying Timecode Option Greyed Out

Community Beginner ,
Jan 29, 2020

Copy link to clipboard

Copied

Hello - trying to modify the start timecode of a few ProRes files (by right clicking the clip in the Project window, clicking Modify, then Timecode) but all the options are greyed out. Any idea why this might be? I've tried this on a couple files - one starts at 00:00:00:00 and one starts at 01:00:00:00 - and neither have the option to modify. 

Topics

Error or problem, How to

Views

891

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Jan 29, 2020

Copy link to clipboard

Copied

Hi, I don't know if it can help but in Preferences / Media you have the hability to decide to use media source timecode or make it start at 00:00:00:00. Usely when changing parameters in Preferences panel, what is already on a timeline stay as it is. So just for testing purpose, can you try to reimport this specific file in Premiere and see what's going on ? By the way, it is a general option meaning that all your clips will start at 00:00:00:00. If you need the others to start at their original timecodes, maybe try the option you tested with Modify/ timecode . Let us know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 29, 2020

Copy link to clipboard

Copied

Hi Ricklard, thanks for the suggestion but I need to have the ability to change the start timecode to something other than 00:00:00:00, so that won't help. I changed my preferences to make it start at 00:00:00:00, and the option to modify timecode was still greyed out. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 29, 2020

Copy link to clipboard

Copied

wondering if the files are at a nonstandard frame rate?  (not sure if that's even possible with prores...)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 29, 2020

Copy link to clipboard

Copied

No, the files are just at 23.976 fps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Jan 29, 2020

Copy link to clipboard

Copied

I haven't found a solution for this. I had noticed already that some timecode couldn't be changed. If it's only for viewing purpose maybe you can use the timecode Fx that will give you more options. But if it's for other reasons, I don't know. Just to understand, why are you trying to change it ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 24, 2020

Copy link to clipboard

Copied

Has anyone found a solution for that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 04, 2020

Copy link to clipboard

Copied

Bump. Why can we not freely choose an ALT TC for clips? Or am I missing something?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

You need to select "Generate" under the Timecode Source option.  This will remove the 'grey out' from the Starting Timecode option.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...