Highlighted

.mogrt file not compatible with lower version of AE / PP

New Here ,
Sep 12, 2019

Copy link to clipboard

Copied

Hi guys,

i created a .mogrt file on adobe AE (version 16.1.2) and sent it to someone else, but he couldn't open the file since he is working on CC2018. what I read in the forum, my newer AE obviously uses another engine to create such .mogrt files.. which causes this problem.
is there a way to make it compatible with older versions? like I can export a .aep file for older versions..?

 

thanks for your help

Topics

Error or problem

Views

444

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

.mogrt file not compatible with lower version of AE / PP

New Here ,
Sep 12, 2019

Copy link to clipboard

Copied

Hi guys,

i created a .mogrt file on adobe AE (version 16.1.2) and sent it to someone else, but he couldn't open the file since he is working on CC2018. what I read in the forum, my newer AE obviously uses another engine to create such .mogrt files.. which causes this problem.
is there a way to make it compatible with older versions? like I can export a .aep file for older versions..?

 

thanks for your help

Topics

Error or problem

Views

445

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

I am facing the same problem.

I am using Premiere pro cc 2018, and when I use latest version of mogrt files, it's not opening. If anyone have the solution, please help me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

There is no way to convert newer mogrts which can have options not available in earlier versions to work in the older versions. Sorry!

 

Any specific reason ... like older hardware ... you're still on 2018?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...