Highlighted

Mono audio clip only plays back on one side in source panel

New Here ,
Oct 09, 2017

Copy link to clipboard

Copied

Hello there,

I am fairly new to Premiere Pro....

I have run into an issue that seemed to have just popped up 'overnight'.

When I play back video clips with mono audio tracks in the source monitor they only play back on one side...as soon as I move them into the timeline they play back with no issues (center). I have a feeling it's a simple setting somewhere.. maybe mono audio in the source panel has to be assigned to a stereo channel....I tried resetting Premiere to default settings by holding down the option key while launching which didn't solve the issue.

I tried to 'modify' a clip by choosing- 'audio channels' and changing 'clip channel format' from mono to stereo and that solved the issue on one clip (it now plays back in the center of the sound picture when I play back in the source panel) and in the 'modify clip' window I now see both a 'left' and a 'right' on Media Source Channel 1 .....but do I really have to do that to every clip? There must be a general setting I'm missing somewhere.

Any help with this would be greatly appreciated

Thanks

Yan

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mono audio clip only plays back on one side in source panel

New Here ,
Oct 09, 2017

Copy link to clipboard

Copied

Hello there,

I am fairly new to Premiere Pro....

I have run into an issue that seemed to have just popped up 'overnight'.

When I play back video clips with mono audio tracks in the source monitor they only play back on one side...as soon as I move them into the timeline they play back with no issues (center). I have a feeling it's a simple setting somewhere.. maybe mono audio in the source panel has to be assigned to a stereo channel....I tried resetting Premiere to default settings by holding down the option key while launching which didn't solve the issue.

I tried to 'modify' a clip by choosing- 'audio channels' and changing 'clip channel format' from mono to stereo and that solved the issue on one clip (it now plays back in the center of the sound picture when I play back in the source panel) and in the 'modify clip' window I now see both a 'left' and a 'right' on Media Source Channel 1 .....but do I really have to do that to every clip? There must be a general setting I'm missing somewhere.

Any help with this would be greatly appreciated

Thanks

Yan

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 10, 2017

Copy link to clipboard

Copied

but do I really have to do that to every clip? There must be a general setting I'm missing somewhere.

Yes if they are already imported.

But you can select them all together in the project panel and modify.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 10, 2017

Copy link to clipboard

Copied

If sound is coming out only one side, then most likely it's not a mono file, but a stereo file with audio on only one channel.  You do need to handle such media to get the sound 'centered'.  Two common methods are to Modify the clips or to use the Fill track effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 10, 2017

Copy link to clipboard

Copied

Thanks so much for your replies.

When I look at the meta data for the clip it states it’s a mono track....

What really confuses me is that I have worked with the same camera in different projects on the same computer (with the same version Premiere) for the last three weeks and when I have imported clips (all with mono audio) it has played back in the source panel just fine. This has let me to believe that I by mistake must have hit an import setting...

You suggest that I modify all clips after they’ve been imported, that would work but I wouldn’t mind importing the clips again (since it’s a new project) if I could somehow find a general setting that would help me import without having to ‘modify’ - (again, it’s something I haven’t had to do that until now).

thanks so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Aug 04, 2018

Copy link to clipboard

Copied

If your sequence is stereo you might counter this issue.

However I think it can be solved easily by adding an effect to your audio in the timelin.

Choose 'Fill Left With Right' in the effects panel (or Fill Right With Left') and drop it onto your audio in the sequence. The result then will be mono playback.
I hope this is helpful for you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
Aug 04, 2018

Copy link to clipboard

Copied

All the suggestions you got already fix your issue for you.

Assuming you are recording sound in your camera with a built in mic ( or a little boom mic mounted to your camera and plugged into a mini stereo plug of your camera called "mic" ).. you are using ONE microphone. That is MONO. You may put your camera audio settings on a setting that says, " 2 channels " instead of mono. That means the same exact MONO sound goes to a left and right channel (what some people think is 'stereo' ).  It is mono on 2 tracks and you can hear it coming out of a left and right speaker system when played back. It imports to PPro as a stereo soundtrack.

Maybe you have to check your camera setting.

Good luck !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Fezodozo LATEST
New Here ,
Jul 27, 2020

Copy link to clipboard

Copied

Hey there,

I've had the same problem. And after hours and hours of frustration and internet searching, I found the solution for my situation:
I must have accidentally pressed one of the solo buttons on the Audio Meters Window while being in Source Monitor Mode.

Simple solution, but took me far to long to notice... I always keep the meters very small, so I didn't notice the mistake. Maybe this helps your situation as well...

All the best

Cheers

Right channel soloedRight channel soloed

Bildschirmfoto 2020-07-27 um 16.26.00.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...