Morph Cut Not Working (Indefinitely Analyzing in Background)

New Here ,
Oct 18, 2016 Oct 18, 2016

Copy link to clipboard

Copied

Hello,

Morph cut on Premiere is not working, it analyzes in the background indefinitely. Has anyone else experienced this issue? If so, how did you resolve this error?

Thanks.

J

Views

24.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Mar 12, 2018 Mar 12, 2018
I think I figured out a way to make this work - although it is a clunky approach. 1. Place cuts on both sides of the actual cut you want to morph, 8-10 frames should do. 2. Nest both of those small 8-10 frame clips3. Apply the effect between the nested clips4. It will usually tell you there is insufficient data, but just ignore and adjust the length of the effect5. Adjust the morph to the number of frames you desire - 6 is usually my sweet spot6. Render the effect to playback and see if you're h...

Likes

translate

Translate

Translate
Adobe Employee ,
Oct 18, 2016 Oct 18, 2016

Copy link to clipboard

Copied

Hey Jonathan,

A few things to try:

  1. Modifying the duration of the morph cut transition

  2. Clear your caches/preferences.

  3. Create a new project and  import the old project into that.

Let us know how that goes.

Peter Garaway

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2019 May 29, 2019

Copy link to clipboard

Copied

This is so frustrating. The problem seems to persist, even after several updates. Workarounds like nesting, trimming and joggling everything around are ok for the moment... but in the end workarounds are NOT the solution. Is petergaraway Adobe actually adressing this problem?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2016 Oct 18, 2016

Copy link to clipboard

Copied

Hello petergaraway

Unfortunately, I have tried all three of your suggestions, none of them work. My institution has an educational subscription, I'm asking around to see whether everyone is affected or just me. Who from Adobe should I contact for further assistance?

Jonathan

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2016 Oct 20, 2016

Copy link to clipboard

Copied

I encountered the same problem today while working with subclips. Everything was working as expected after replacing the subclip with the original media in the timeline. I'm not sure whether this is a bug or a restriction on working with subclips. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 19, 2016 Nov 19, 2016

Copy link to clipboard

Copied

I have the same issue, it's driving me nuts.  In the 2015 edition, after waiting a couple hours I was sometimes able to export the video 4 or 5 times and eventually by the 6th time it would work on one of the transitions, but not the rest.  I'm talking about a 15 frame transition, rather confusing as to why that should take *that* long.  I expected that the 2017 edition would have solved a lot of this, but the problem seems identical.  Very disappointing.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 19, 2017 Jun 19, 2017

Copy link to clipboard

Copied

Same issue here almost a year later. What's going on, Adobe?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2017 Dec 13, 2017

Copy link to clipboard

Copied

For me, morph cut still doesn't work with subclips...

My workaround is to convert each subclip back to a master clip by hitting 'F' to match frame, right clicking on the source monitor, clicking 'Edit Subclip', ticking the box that says 'Convert to Master Clip', then finally setting my in and out on the timeline and dropping my footage back in place (now as a master clip).

The morph cut feature now works, and the "analyzing in background" should disappear within a minute.

Adobe, these are basic issues, its been years on the subclip thing, please please get with it..

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2018 Feb 15, 2018

Copy link to clipboard

Copied

I tried morph cut for the first time today. It is analyzing forever with no progress.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2018 Mar 05, 2018

Copy link to clipboard

Copied

JonathanThiang  wrote

Hello,

Morph cut on Premiere is not working, it analyzes in the background indefinitely. Has anyone else experienced this issue? If so, how did you resolve this error?

Thanks.

J

Same issue even today. No solution still from Adobe??

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2018 Mar 10, 2018

Copy link to clipboard

Copied

yes its really buggy,  sort it out adobe!!!! 

ive given up on it

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

I think I figured out a way to make this work - although it is a clunky approach.

1. Place cuts on both sides of the actual cut you want to morph, 8-10 frames should do.

2. Nest both of those small 8-10 frame clips

3. Apply the effect between the nested clips

4. It will usually tell you there is insufficient data, but just ignore and adjust the length of the effect

5. Adjust the morph to the number of frames you desire - 6 is usually my sweet spot

6. Render the effect to playback and see if you're happy with the length

I've found this to be the only way to keep it from analyzing for eternity. Hope it works for others!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

This was actually quite helpful. It did help in a number of my cuts. Really appreciate it. It is still obviously a work around for an issue that still needs to be resolved,

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

Thank you!! Agree with Juanito above, this was the only trick that actually got the effect to work (and sheledit's trick helped speed it up too). Hopefully Adobe sorts the morph cut issue with subclips soon, but in the meantime, merci merci merci for being a lifesaver with that trick!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

Thank you, steban4! This seems to be a good workaround to not have the "analyzing" banner show up in the exported clip! Sad that Adobe doesn't prioritize fixing a feature they are so proud to advertise!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

YOU SAVED MY LIFE

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

I found that adding edits with the razor tool a few frames before and after the transition speeds up the 'analyzing' process, especially if the two clips are particularly long. Presumably the analysis needs to encompass every frame before and after the transition, so by shortening the clips, the process is much faster. It may not apply universally, but it solved my apparently interminable analyzing problem

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

Definitely helped a bit. I did this in addition to the recommendations by steban42 above. The combination helped quite a bit.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2018 Jul 29, 2018

Copy link to clipboard

Copied

STILL NOT WORKING. GET YOUR ACT TOGETHER ADOBE!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2018 Sep 24, 2018

Copy link to clipboard

Copied

This has not worked for me for months, tried the workarounds and nothing works.  This was an incredibly useful feature, whats going on with it Adobe?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

Doesn't appear to be fixed....  Really need morph cut today, latest CC 2019 version 13.01 and stuck on "Analyzing in background". Windows 10 Pro on new Dell Laptop.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Now this has reared its ugly head for me, too.  Nothing seems to work.  Of course I'm on a tight schedule.  This software-as-a-service model stinks.  I miss the days of getting a boxed product that worked and wasn't being constantly "fixed" by patches that sometimes break as much as they fix.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

One thing that might have made a difference in my case: The sequence settings didn't match the footage settings.  I cut out the section that I wanted to morph, pasted it into a sequence that matched the footage (XDCAM EX), and then rendered it.  Seemed to work, at least it got me through today.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2019 Jan 19, 2019

Copy link to clipboard

Copied

I have continuing issues with morph cut. One thing I just noticed is that on a timeline with several morph cuts applied close to each other, when I click on the actual transition, sometimes the word "analyze" is clickable in the Effects control window, and with others it's not. It's as if PR is telling us which morph cuts it will attempt to work out and which it won't. ??

As for trying the others workarounds, I'm going to be hardheaded and wait for Adobe to fix it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 31, 2019 May 31, 2019

Copy link to clipboard

Copied

I'd just like to add my voice to the choir of: "yo, your ish ain't workin' adobe!"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines