Highlighted

Morph Cut Not Working (Indefinitely Analyzing in Background)

New Here ,
Oct 18, 2016

Copy link to clipboard

Copied

Hello,

Morph cut on Premiere is not working, it analyzes in the background indefinitely. Has anyone else experienced this issue? If so, how did you resolve this error?

Thanks.

J

I think I figured out a way to make this work - although it is a clunky approach.

1. Place cuts on both sides of the actual cut you want to morph, 8-10 frames should do.

2. Nest both of those small 8-10 frame clips

3. Apply the effect between the nested clips

4. It will usually tell you there is insufficient data, but just ignore and adjust the length of the effect

5. Adjust the morph to the number of frames you desire - 6 is usually my sweet spot

6. Render the effect to playback and see if you're happy with the length

I've found this to be the only way to keep it from analyzing for eternity. Hope it works for others!

Views

16.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Morph Cut Not Working (Indefinitely Analyzing in Background)

New Here ,
Oct 18, 2016

Copy link to clipboard

Copied

Hello,

Morph cut on Premiere is not working, it analyzes in the background indefinitely. Has anyone else experienced this issue? If so, how did you resolve this error?

Thanks.

J

I think I figured out a way to make this work - although it is a clunky approach.

1. Place cuts on both sides of the actual cut you want to morph, 8-10 frames should do.

2. Nest both of those small 8-10 frame clips

3. Apply the effect between the nested clips

4. It will usually tell you there is insufficient data, but just ignore and adjust the length of the effect

5. Adjust the morph to the number of frames you desire - 6 is usually my sweet spot

6. Render the effect to playback and see if you're happy with the length

I've found this to be the only way to keep it from analyzing for eternity. Hope it works for others!

Views

16.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 18, 2016

Copy link to clipboard

Copied

Hey Jonathan,

A few things to try:

  1. Modifying the duration of the morph cut transition

  2. Clear your caches/preferences.

  3. Create a new project and  import the old project into that.

Let us know how that goes.

Peter Garaway

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 29, 2019

Copy link to clipboard

Copied

This is so frustrating. The problem seems to persist, even after several updates. Workarounds like nesting, trimming and joggling everything around are ok for the moment... but in the end workarounds are NOT the solution. Is petergaraway Adobe actually adressing this problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 18, 2016

Copy link to clipboard

Copied

Hello petergaraway

Unfortunately, I have tried all three of your suggestions, none of them work. My institution has an educational subscription, I'm asking around to see whether everyone is affected or just me. Who from Adobe should I contact for further assistance?

Jonathan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 20, 2016

Copy link to clipboard

Copied

I encountered the same problem today while working with subclips. Everything was working as expected after replacing the subclip with the original media in the timeline. I'm not sure whether this is a bug or a restriction on working with subclips. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Nov 19, 2016

Copy link to clipboard

Copied

I have the same issue, it's driving me nuts.  In the 2015 edition, after waiting a couple hours I was sometimes able to export the video 4 or 5 times and eventually by the 6th time it would work on one of the transitions, but not the rest.  I'm talking about a 15 frame transition, rather confusing as to why that should take *that* long.  I expected that the 2017 edition would have solved a lot of this, but the problem seems identical.  Very disappointing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2017

Copy link to clipboard

Copied

Same issue here almost a year later. What's going on, Adobe?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 13, 2017

Copy link to clipboard

Copied

For me, morph cut still doesn't work with subclips...

My workaround is to convert each subclip back to a master clip by hitting 'F' to match frame, right clicking on the source monitor, clicking 'Edit Subclip', ticking the box that says 'Convert to Master Clip', then finally setting my in and out on the timeline and dropping my footage back in place (now as a master clip).

The morph cut feature now works, and the "analyzing in background" should disappear within a minute.

Adobe, these are basic issues, its been years on the subclip thing, please please get with it..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...