Highlighted

Moving mouse on the timeline causes glitchy stripes.

New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

hi, guys

i just installed adobe premiere pro version 14.4.0 on my new Laptop.

I have a probleme with the timeline, when i move the cursor on the timeline, i got like a dragged like a glitsch you can see on the picture...

when i click anywhere that disappear .

I tryed to update, do a Ccleaner, reinstall.

Thanks guys

20201103_181946.jpg

 

[title edited by mod]

TOPICS
Error or problem

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Moving mouse on the timeline causes glitchy stripes.

New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

hi, guys

i just installed adobe premiere pro version 14.4.0 on my new Laptop.

I have a probleme with the timeline, when i move the cursor on the timeline, i got like a dragged like a glitsch you can see on the picture...

when i click anywhere that disappear .

I tryed to update, do a Ccleaner, reinstall.

Thanks guys

20201103_181946.jpg

 

[title edited by mod]

TOPICS
Error or problem

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 03, 2020 0
Adobe Community Professional ,
Nov 03, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

So i tryed to delete the cache , reset the workspace, and changed the audio hardware.

nothing change... 😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
Adobe Community Professional ,
Nov 03, 2020

Copy link to clipboard

Copied

Also:

What are the complete computer specs, including hard drives (how many, what kind, what is on each, and how full)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

my settings : 

i7 10750h

16 GO RAM

RTX 2060 + intel hd

SSD NVME samsung 970 EVO  20 % full 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Nov 03, 2020

Copy link to clipboard

Copied

Did you:

Try updating or rolling back your graphics driver directly from the video card manufacturer’s site.


If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0