Highlighted

MTS files with wrong audio

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi everyone!

Here's the issue:

I'm working on a project containing many different types of media, videos from different cameras in different formats. Some of them (not all) are MTS files from Sony camcorder.

From time to time when I open a project Premiere starts to reconform some of those MTS files and after that I get random sounds under those MTS clips which become connected to wrong source files whish are located in a completely different folders.

For example: I have a RAID volume with all source media I work with. On that drive I have two folders with MTS footage - let's say one is called 2018_05_20 and another is 2019_02_18. After those random reconformings it turns out that some video clips in project which are located in one folder begins to have a sound form clips located in another folder.

There are no changes in cache settings, noone touches anything, no one deleted any cache files.

Yes, those files have same names like 0001.MTS, 0002.MTS etc, but, as I said, they are located in copletely different folders.

Moreover I've got lots of MOV files which have similar names and I never faced issues like this with them.

I already tried to clean cache folder followed by reconforming of all project media which consumes hours, also tried to rename those particular folders, relink clips with reconforming it, it all helps for a while but after a week or two the same thing happens - sudden reconforming of random clips and sound mismatches after that. 

 

Premiere Pro 14.0.4, Mac OS Catalina

 

Will apreciate any suggestions and solutions.

Best, Dmitry

TOPICS
Audio, Crash, Error or problem

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

MTS files with wrong audio

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi everyone!

Here's the issue:

I'm working on a project containing many different types of media, videos from different cameras in different formats. Some of them (not all) are MTS files from Sony camcorder.

From time to time when I open a project Premiere starts to reconform some of those MTS files and after that I get random sounds under those MTS clips which become connected to wrong source files whish are located in a completely different folders.

For example: I have a RAID volume with all source media I work with. On that drive I have two folders with MTS footage - let's say one is called 2018_05_20 and another is 2019_02_18. After those random reconformings it turns out that some video clips in project which are located in one folder begins to have a sound form clips located in another folder.

There are no changes in cache settings, noone touches anything, no one deleted any cache files.

Yes, those files have same names like 0001.MTS, 0002.MTS etc, but, as I said, they are located in copletely different folders.

Moreover I've got lots of MOV files which have similar names and I never faced issues like this with them.

I already tried to clean cache folder followed by reconforming of all project media which consumes hours, also tried to rename those particular folders, relink clips with reconforming it, it all helps for a while but after a week or two the same thing happens - sudden reconforming of random clips and sound mismatches after that. 

 

Premiere Pro 14.0.4, Mac OS Catalina

 

Will apreciate any suggestions and solutions.

Best, Dmitry

TOPICS
Audio, Crash, Error or problem

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 22, 2020 1
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

wondering if this could be a cache/preview issue?  Might try deleting these files and see if that fixes the problem.  Also, might be a Mac issue rather than a premiere issue.    Might try running disk utility: disk first aid and if you've got it, diskwarrior.

 

yeah, I've got a ton of files from a variety of cameras and never seen this behavior in premiere.    And the fact is that Premiere does a much better job of keeping the connections between clips in premiere and the actual files than fcp7 did.  back in the day, it was ...  I'm just remembering what a nightmare things could get when I was working on a project that several other editors (if you dare call them that) had worked on.  the media drive was a warren of folders within folders and things would suddenly go offline and reconnecting was a nightmare because of the duplicate file names.  turned out that there is a limit to how complicated a drives directory structure can be.  I'm guessing that there's a limitation to the number of characters allowed in a file path.  I finally bit the bullet and rebuilt the whole drive with a much cleaner folder structure and the problems went away.   doubt it's your problem, but you might take a look at the state of the drives...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 1