.MTS will not import all the sudden

Explorer ,
Jan 05, 2021

Copy link to clipboard

Copied

I have .MTS files i have been using in premier for a long time now that will not import.  The weird thing is that some files imort and others do not. Im not sure what is going on.

Premier Pro 2020

it seems there was something up with the folder...I changed the name of it
and it worked. Thanks for the info

--
*Brian D. Mills*
Editor/Motion Graphics

[Personal information removed by moderator.]

TOPICS
Editing, Formats

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

.MTS will not import all the sudden

Explorer ,
Jan 05, 2021

Copy link to clipboard

Copied

I have .MTS files i have been using in premier for a long time now that will not import.  The weird thing is that some files imort and others do not. Im not sure what is going on.

Premier Pro 2020

it seems there was something up with the folder...I changed the name of it
and it worked. Thanks for the info

--
*Brian D. Mills*
Editor/Motion Graphics

[Personal information removed by moderator.]

TOPICS
Editing, Formats

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 05, 2021 0
Adobe Community Professional ,
Jan 05, 2021

Copy link to clipboard

Copied

What method for importing are you using?

 

CTRL/CMD+I or drag & drop is known to cause issues. Best method still is to use the Media Browser panel, then navigate to the source and drag items to the Project Panel.

 

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2021 0
Explorer ,
Jan 05, 2021

Copy link to clipboard

Copied

it seems there was something up with the folder...I changed the name of it
and it worked. Thanks for the info

--
*Brian D. Mills*
Editor/Motion Graphics

[Personal information removed by moderator.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2021 0