Multi-Cam editing window doesn't show different sources.

Explorer ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Hey there,
I am just about to start a new multi-cam edit and I just can't get the usual overview in multi-cam mode: Insted of getting all source files in the window grid (Cam 1 to cam n), I only get the output window twice when opening the multi-cam sequence.

multicam-edit.JPG

But opening the multi-cam sequence as preview-source, I can see all the cams as expected:

multicam-edit-preview.JPG

multi-cam_confusion.JPG


Not sure, if I'm doing something wrong but it's not my first multi-cam project. So every hint to get back on track is very much appreciated.

 

Thanks a lot!

Phil


My Setup:
PPro 15.1.0 (Build 48) on Win10 Pro (10.0.1941)
CPU i9-9940X, RAM 128 GB
Seperate SSDs for System & Progs, Source Media, Cache, Output, Archive.

TOPICS
Editing, Error or problem, User interface or workspaces

Views

54

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Apr 20, 2021 Apr 20, 2021
Problem solved: As usually, it's the user's fault!I opened the multicam sequence directly and did not create a clip from this sequence.

Likes

translate

Translate

Translate
Explorer ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Problem solved: As usually, it's the user's fault!
I opened the multicam sequence directly and did not create a clip from this sequence.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines